Loading ...
Sorry, an error occurred while loading the content.
 

Re: how to starry night pro and LX 90

Expand Messages
  • jjjim63
    I had the same problem, it was my latest java update that was preventing me from linking with my scope, i had to uninstal my java and install an older version,
    Message 1 of 18 , Feb 1, 2012
      I had the same problem, it was my latest java update that was preventing me from linking with my scope, i had to uninstal my java and install an older version, once i did that my stary night pro found my lx90 and could talk to it.

      Hope this helps and fixes your problem.

      --- In lx90@yahoogroups.com, Fernando Campuzano <fcampuzano25@...> wrote:
      >
      > And also see this FAQ:
      > http://www.starrynightsupport.com/support_trio/index.php?action=kb&article=53
      >  
      >
      >
      > >________________________________
      > >De: Fernando Campuzano <fcampuzano25@...>
      > >Para: "lx90@yahoogroups.com" <lx90@yahoogroups.com>
      > >Enviado: sábado 14 de enero de 2012 10:48
      > >Asunto: Re: [lx90] how to starry night pro and LX 90
      > >
      > >
      > > 
      > >You need to select to install telescope support during the installation of Starry-Night
      > > 
      > >
      > >>________________________________
      > >>De: Mark Marks <prosuite69@...>
      > >>Para: "lx90@yahoogroups.com" <lx90@yahoogroups.com>
      > >>Enviado: viernes 13 de enero de 2012 21:32
      > >>Asunto: [lx90] how to starry night pro and LX 90
      > >>
      > >>
      > >> 
      > >>Hello,
      > >> 
      > >> 
      > >>After the ascon question her a new one .
      > >>How can I use the telescope thing in starry night pro (like in astrosuite ?
      > >>I can't do press configure
      > >>I'm missing sommething in my plugin folder to move my telescope in starry night ???
      > >>
      > >>
      > >>________________________________
      > >> 
      > >>
      > >>
      > >>
      > >>[Non-text portions of this message have been removed]
      > >>
      > >>
      > >>
      > >>
      > >>
      > >
      > >[Non-text portions of this message have been removed]
      > >
      > >
      > >
      > >
      > >
      >
      > [Non-text portions of this message have been removed]
      >
    • Fernando
      Flash player??!! (your post Jan, 16) Quicktime??!! (your post Jan, 21) Now... Java???!!!!!!! Are you sure?
      Message 2 of 18 , Feb 1, 2012
        Flash player??!! (your post Jan, 16)
        Quicktime??!! (your post Jan, 21)
        Now... Java???!!!!!!!

        Are you sure?

        --- In lx90@yahoogroups.com, "jjjim63" <danceuk@...> wrote:
        >
        > I had the same problem, it was my latest java update that was preventing me from linking with my scope, i had to uninstal my java and install an older version, once i did that my stary night pro found my lx90 and could talk to it.
        >
        > Hope this helps and fixes your problem.
        >
      • jjjim63
        Sorry I get confused, it was definitely not quicktime. please let me know if it worked for you.
        Message 3 of 18 , Feb 11, 2012
          Sorry I get confused, it was definitely not quicktime. please let me know if it worked for you.

          --- In lx90@yahoogroups.com, "Fernando" <fcampuzano25@...> wrote:
          >
          > Flash player??!! (your post Jan, 16)
          > Quicktime??!! (your post Jan, 21)
          > Now... Java???!!!!!!!
          >
          > Are you sure?
          >
          > --- In lx90@yahoogroups.com, "jjjim63" <danceuk@> wrote:
          > >
          > > I had the same problem, it was my latest java update that was preventing me from linking with my scope, i had to uninstal my java and install an older version, once i did that my stary night pro found my lx90 and could talk to it.
          > >
          > > Hope this helps and fixes your problem.
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.