Loading ...
Sorry, an error occurred while loading the content.

86831Re: [lx90] Using 140v inverter

Expand Messages
  • P. Clay Sherrod
    Mar 21, 2014
    • 0 Attachment
      The hand controller is the least of your worries. Hopefully it is only the main
      control panel circuit board (on the fork arm), but with 240v, you likely burned that
      and the two motor driver PCBs as well....and perhaps the handbox if the surge reached
      that far before the line of voltage stopped.

      ------------
      Dr. Clay

      Arkansas Sky Observatories
      http://www.arksky.org/
      ASO Petit Jean Mountain /MPC H41
      ASO Petit Jean Mountain South /MPC H45
      ASO West Conway /MPC H43
      .......serving astronomy since 1971
      ____________________
      ----- Original Message -----
      From: "Nicholas Harvey" <harveyquiet@...>
      To: <lx90@yahoogroups.com>
      Sent: Friday, March 21, 2014 3:03 PM
      Subject: [lx90] Using 140v inverter


      > Hi
      >
      > Just moves to USA and blundered by not checking my inverter to see if both 110 and
      > 240 volt. It was only 240. The hand box controller for my lx90 now does not
      > function. Is damage here or should I expect more damage to drives
      >
      > Nick
      >
      > Sent from my iPhone
      >
      > ------------------------------------
      >
      > To unsubscribe from this group mailto lx90-unsubscribe@yahoogroups.comYahoo Groups
      > Links
      >
      >
      >
    • Show all 9 messages in this topic