Loading ...
Sorry, an error occurred while loading the content.

Re: << lovingpurelove >> Just a Quick Question about a Computer Problem

Expand Messages
  • Patty
    It sounds like you have been hacked... I used this program and it fixed everything... it s called hijackthis worked great... Patty
    Message 1 of 1 , Jan 31, 2006
    • 0 Attachment
      It sounds like you have been hacked... I used this program and it fixed everything... it's called hijackthis worked great... Patty
      ----- Original Message -----
      From: Patti
      Sent: Tuesday, January 31, 2006 8:05 AM
      Subject: << lovingpurelove >> Just a Quick Question about a Computer Problem

      Calling all you special angels, especially those of you who are really good with computer problems:
       
      I have a really strange thing going on today with my system, something I have never experienced before, and I am stumped as to what to do about it.  And before you say call a repairman, just know that doing that this month is definitely not an option, so I have to go to another source -- one that does not cost anything, okay, which is why I asking all of you for help.  I have seen great messages including great fixes for many computer problems on-line many times in the past, so I just wanted to see if any of you might know how to fix this particular problem for me today.
       
      Anyway, back to the matter at hand, I get messages from WebMD and Belief Net, both publications with wonderful articles on many subjects of interest to me.  So I always link into the articles in which I have interest to read more about them.  However, today every time I try to link into any article in either of these publications, my link takes me to my desktop and what shows up on the screen is what is on my desk top.  And as to getting into the articles, forget it.  I have not been able to get into a single one I have linked into today yet.  Why this is happening, I have no earthly idea, but I do need to try to figure it out because this means that I am unable to link into any links at all until it is fixed.
       
      I have been having problems with linking into the web or linking into any links because my system freezes up and shuts down every time I try to link into any links for a few times before I am successful.  And this has been happening ever since my computer was repaired in October, but I just thought it was because my system was old and needed revamping.  However,this is a new problem entirely and unless it is fixed, it means that I will never be able to link into any of the beautiful graphics people are always sharing with me and that is something I do not wish to give up because I would be missing so much great stuff every single day.
       
      Consequently, all of you computer nerds out there, do you have any idea what is happening and if there is anything I can do my system to stop doing that and take me to the link I am trying to get into?  Any help or advice would be so much appreciated.
       
      To each of you beautiful people and special friends, I wish for each of you the most blessed of days, filled with hope, joy and peace and touched by love in some special and wonderful way.
       
      Peace, love, light and angel hugs,
       
      Patti


      I am using the free version of SPAMfighter for private users.
      It has removed 3326 spam emails to date.
      Paying users do not have this message in their emails.
      Try SPAMfighter for free now!
    Your message has been successfully submitted and would be delivered to recipients shortly.