Loading ...
Sorry, an error occurred while loading the content.

Re: Suse Linux 8.0 on an Acer TravleMate 620 series

Expand Messages
  • yomen0208
    just to make sure you realize this, al this does is disable it, if you want to fix the problem here are the sreps(on my dell i8k2 w/ suse 8.0): -make sure that
    Message 1 of 7 , Aug 16, 2002
    • 0 Attachment
      just to make sure you realize this, al this does is disable it, if
      you want to fix the problem here are the sreps(on my dell i8k2 w/
      suse 8.0):
      -make sure that PCMCIA is stopped by typing in the command(all this
      as root or sued in as root) "rcpcmcia stop"
      -then edit the file "/etc/sysconfig/pcmcia"
      look for PCMCIA_SYSTEM="kernel" and you want to change the kernel
      part to external, then look for PCMCIA_CORE_OPTS="" and change that
      to PCMCIA_OPTS="probe_io=0"
      -now save and close the file
      -now rune "rcpcmcia start" and never have to type NOPCMCIA=yes
      again;-)

      hope that helps and works right if not let us know and we'll work on
      it:-)

      -Matt

      --- In linuxonlaptop@y..., Akkana <akkana@s...> wrote:
      > > "Maurice Kevenaar" <m.kevenaar@p...> wrote:
      > > > Don't get into YaST2, The startup screen stops at "Activating
      > > PCMCIA Devices ......"
      >
      > yomen0208 writes:
      > > at the command before it starts booting, type "linux
      NOPCMCIA=yes"
      >
      > THANK YOU! I was having the same problem since upgrading to Redhat
      > 7.3 on my Vaio (previously 7.1, which didn't have this problem).
      > I added the line:
      > append="NOPCMCIA=yes"
      > to the kernel image in /etc/lilo.conf, reran lilo and my PCMCIA is
      > happy again.
      >
      > ...Akkana
    • Maurice Kevenaar
      Thanks that worked! -- Maurice Kevenaar ICQ:59101702 http://www.kevenaar-it.nl/~maurice/ ... Van: yomen0208 [mailto:webmaster@matt.jf.man.8m.com] Verzonden:
      Message 2 of 7 , Aug 18, 2002
      • 0 Attachment
        Thanks that worked!
         

        --

        Maurice Kevenaar
        ICQ:59101702
        http://www.kevenaar-it.nl/~maurice/

        -----Oorspronkelijk bericht-----
        Van: yomen0208 [mailto:webmaster@...]
        Verzonden: vrijdag 16 augustus 2002 9:24
        Aan: linuxonlaptop@yahoogroups.com
        Onderwerp: [linuxonlaptop] Re: Suse Linux 8.0 on an Acer TravleMate 620 series

        just to make sure you realize this, al this does is disable it, if
        you want to fix the problem here are the sreps(on my dell i8k2 w/
        suse 8.0):
        -make sure that PCMCIA is stopped by typing in the command(all this
        as root or sued in as root) "rcpcmcia stop"
        -then edit the file "/etc/sysconfig/pcmcia"
        look for PCMCIA_SYSTEM="kernel" and you want to change the kernel
        part to external, then look for PCMCIA_CORE_OPTS="" and change that
        to PCMCIA_OPTS="probe_io=0"
        -now save and close the file
        -now rune "rcpcmcia start" and never have to type NOPCMCIA=yes
        again;-)

        hope that helps and works right if not let us know and we'll work on
        it:-)

        -Matt

        --- In linuxonlaptop@y..., Akkana <akkana@s...> wrote:
        > > "Maurice Kevenaar" <m.kevenaar@p...> wrote:
        > > > Don't get into YaST2, The startup screen stops at "Activating
        > > PCMCIA Devices ......"
        >
        > yomen0208 writes:
        > > at the command before it starts booting, type "linux
        NOPCMCIA=yes"
        >
        > THANK YOU!  I was having the same problem since upgrading to Redhat
        > 7.3 on my Vaio (previously 7.1, which didn't have this problem).
        > I added the line:
        >       append="NOPCMCIA=yes"
        > to the kernel image in /etc/lilo.conf, reran lilo and my PCMCIA is
        > happy again. 
        >
        >       ...Akkana



        To Post a message, send it to:   linuxonlaptop@...
        To Unsubscribe, send a blank message to: linuxonlaptop-unsubscribe@...


        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      • windstreken2001
        Hi, This worked but, when i reboot linux after the install, it hang s again at Kernel PCMCIA Module... What can i do nou, nopcmcia=yes, won t work ... on ...
        Message 3 of 7 , Aug 19, 2002
        • 0 Attachment
          Hi, This worked but, when i reboot linux after the install, it hang's
          again at "Kernel PCMCIA Module..."

          What can i do nou, nopcmcia=yes, won't work
          --- In linuxonlaptop@y..., "yomen0208" <webmaster@m...> wrote:
          > just to make sure you realize this, al this does is disable it, if
          > you want to fix the problem here are the sreps(on my dell i8k2 w/
          > suse 8.0):
          > -make sure that PCMCIA is stopped by typing in the command(all this
          > as root or sued in as root) "rcpcmcia stop"
          > -then edit the file "/etc/sysconfig/pcmcia"
          > look for PCMCIA_SYSTEM="kernel" and you want to change the kernel
          > part to external, then look for PCMCIA_CORE_OPTS="" and change that
          > to PCMCIA_OPTS="probe_io=0"
          > -now save and close the file
          > -now rune "rcpcmcia start" and never have to type NOPCMCIA=yes
          > again;-)
          >
          > hope that helps and works right if not let us know and we'll work
          on
          > it:-)
          >
          > -Matt
          >
          > --- In linuxonlaptop@y..., Akkana <akkana@s...> wrote:
          > > > "Maurice Kevenaar" <m.kevenaar@p...> wrote:
          > > > > Don't get into YaST2, The startup screen stops at "Activating
          > > > PCMCIA Devices ......"
          > >
          > > yomen0208 writes:
          > > > at the command before it starts booting, type "linux
          > NOPCMCIA=yes"
          > >
          > > THANK YOU! I was having the same problem since upgrading to
          Redhat
          > > 7.3 on my Vaio (previously 7.1, which didn't have this problem).
          > > I added the line:
          > > append="NOPCMCIA=yes"
          > > to the kernel image in /etc/lilo.conf, reran lilo and my PCMCIA is
          > > happy again.
          > >
          > > ...Akkana
        • yomen0208
          it is NOPCMCIA=yes it has to be all caps, and then do the rest of the steps i talked about earlier. what is happening is that PCMCIA is implimented in your
          Message 4 of 7 , Aug 19, 2002
          • 0 Attachment
            it is NOPCMCIA=yes it has to be all caps, and then do the rest of
            the steps i talked about earlier. what is happening is that PCMCIA
            is implimented in your kernel, but it doesn't like that so it locks
            up, so you disable it at boot with the parameter "NOPCMCIA=yes" and
            then fix it while you are in

            hope that hopes,
            -Matt
            --- In linuxonlaptop@y..., "windstreken2001" <m.kevenaar@p...> wrote:
            > Hi, This worked but, when i reboot linux after the install, it
            hang's
            > again at "Kernel PCMCIA Module..."
            >
            > What can i do nou, nopcmcia=yes, won't work
            > --- In linuxonlaptop@y..., "yomen0208" <webmaster@m...> wrote:
            > > just to make sure you realize this, al this does is disable it,
            if
            > > you want to fix the problem here are the sreps(on my dell i8k2
            w/
            > > suse 8.0):
            > > -make sure that PCMCIA is stopped by typing in the command(all
            this
            > > as root or sued in as root) "rcpcmcia stop"
            > > -then edit the file "/etc/sysconfig/pcmcia"
            > > look for PCMCIA_SYSTEM="kernel" and you want to change the
            kernel
            > > part to external, then look for PCMCIA_CORE_OPTS="" and change
            that
            > > to PCMCIA_OPTS="probe_io=0"
            > > -now save and close the file
            > > -now rune "rcpcmcia start" and never have to type NOPCMCIA=yes
            > > again;-)
            > >
            > > hope that helps and works right if not let us know and we'll
            work
            > on
            > > it:-)
            > >
            > > -Matt
            > >
            > > --- In linuxonlaptop@y..., Akkana <akkana@s...> wrote:
            > > > > "Maurice Kevenaar" <m.kevenaar@p...> wrote:
            > > > > > Don't get into YaST2, The startup screen stops
            at "Activating
            > > > > PCMCIA Devices ......"
            > > >
            > > > yomen0208 writes:
            > > > > at the command before it starts booting, type "linux
            > > NOPCMCIA=yes"
            > > >
            > > > THANK YOU! I was having the same problem since upgrading to
            > Redhat
            > > > 7.3 on my Vaio (previously 7.1, which didn't have this
            problem).
            > > > I added the line:
            > > > append="NOPCMCIA=yes"
            > > > to the kernel image in /etc/lilo.conf, reran lilo and my
            PCMCIA is
            > > > happy again.
            > > >
            > > > ...Akkana
          Your message has been successfully submitted and would be delivered to recipients shortly.