Loading ...
Sorry, an error occurred while loading the content.

Puppy 2.14

Expand Messages
  • JIM WILSON
    I recently installed flpuppy 1.3 based on puppy 2.13. It is great and everything that has been claimed. Then I bought the Signalink USB usb soundcard. It is
    Message 1 of 5 , Mar 6, 2007
    • 0 Attachment
      I recently installed flpuppy 1.3 based on puppy 2.13. It is great
      and everything that has been claimed. Then I bought the Signalink USB
      usb soundcard. It is also great and all that is claimed. Now the
      problem. Puppy 2.13 doesn't support the usb soundcard, and the
      patches I have seen are not so good. Puppy 2.14 however, does
      support the usb soundcard. Any chance of another release of flpuppy
      based on 2.14?

      Boy, that with the Signalink would be an unbeatable combination.

      Jim, w5mhl
    • w1hkj
      ... Download the regular 2.14 Puppy from puppyos.org. Boot the 2.14 Puppy and then download the fldigi-1.32.pup.tar.gz file. You should be able to extract the
      Message 2 of 5 , Mar 6, 2007
      • 0 Attachment
        JIM WILSON wrote:
        > I recently installed flpuppy 1.3 based on puppy 2.13. It is great
        > and everything that has been claimed. Then I bought the Signalink USB
        > usb soundcard. It is also great and all that is claimed. Now the
        > problem. Puppy 2.13 doesn't support the usb soundcard, and the
        > patches I have seen are not so good. Puppy 2.14 however, does
        > support the usb soundcard. Any chance of another release of flpuppy
        > based on 2.14?
        >
        > Boy, that with the Signalink would be an unbeatable combination.
        >
        > Jim, w5mhl
        >
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        Download the regular 2.14 Puppy from puppyos.org.

        Boot the 2.14 Puppy and then download the fldigi-1.32.pup.tar.gz file.
        You should be able to extract the files and test to see whether the 2.14
        / new-sc / fldigi all play together.

        The next release of flpuppy will be based on 2.14.

        Dave
      • Joe Barr
        I m interested in getting one of these. What driver does it take? Is anyone running one under Ubuntu?
        Message 3 of 5 , Mar 8, 2007
        • 0 Attachment
          I'm interested in getting one of these. What driver does it take? Is
          anyone running one under Ubuntu?




          On Tue, 2007-03-06 at 14:52 -0700, JIM WILSON wrote:
          > I recently installed flpuppy 1.3 based on puppy 2.13. It is great
          > and everything that has been claimed. Then I bought the Signalink USB
          > usb soundcard. It is also great and all that is claimed. Now the
          > problem. Puppy 2.13 doesn't support the usb soundcard, and the
          > patches I have seen are not so good. Puppy 2.14 however, does
          > support the usb soundcard. Any chance of another release of flpuppy
          > based on 2.14?
          >
          > Boy, that with the Signalink would be an unbeatable combination.
          >
          > Jim, w5mhl
          >
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
        • Stephen Brown Jr
          ... anyone running one under Ubuntu? I run Ubuntu as well so that would be interesting if this would work, I could definitely benefit from this. Stephen N1VLV
          Message 4 of 5 , Mar 8, 2007
          • 0 Attachment
            >
            I'm interested in getting one of these. What driver does it take? Is anyone running one under Ubuntu?

            I run Ubuntu as well so that would be interesting if this would work, I could definitely benefit from this.

            Stephen
            N1VLV


            On 3/8/07, Joe Barr <k1gpl@...> wrote:


            I'm interested in getting one of these. What driver does it take? Is
            anyone running one under Ubuntu?

            On Tue, 2007-03-06 at 14:52 -0700, JIM WILSON wrote:
            > I recently installed flpuppy 1.3 based on puppy 2.13. It is great
            > and everything that has been claimed. Then I bought the Signalink USB
            > usb soundcard. It is also great and all that is claimed. Now the
            > problem. Puppy 2.13 doesn't support the usb soundcard, and the
            > patches I have seen are not so good. Puppy 2.14 however, does
            > support the usb soundcard. Any chance of another release of flpuppy
            > based on 2.14?
            >
            > Boy, that with the Signalink would be an unbeatable combination.
            >
            > Jim, w5mhl
            >
            >
            >
            >
            >
            > Yahoo! Groups Links
            >
            >
            >


          • Stephen Brown Jr
            Just an FYI on this, I called Tigertronics today and was going to take the plunge and order one, but they said they currently have a 4 week backlog :( That s a
            Message 5 of 5 , Mar 8, 2007
            • 0 Attachment
              Just an FYI on this, I called Tigertronics today and was going to take the plunge and order one, but they said they currently have a 4 week backlog :(

              That's a good thing for me though, now I can save for a month and make my wife happy and it won't be as much sticker shock to her :P

              Overall it likes like a decent product, anyone know of any comparable circuits? I've seen USB audio chipsets out there, but I just wonder what it would take to design something like this from scratch?

              73's
              Stephen
              N1VLV


              On 3/8/07, Stephen Brown Jr <stephen.brown75@...> wrote:
              > I'm interested in getting one of these. What driver does it take? Is anyone running one under Ubuntu?

              I run Ubuntu as well so that would be interesting if this would work, I could definitely benefit from this.

              Stephen
              N1VLV



              On 3/8/07, Joe Barr < k1gpl@...> wrote:


              I'm interested in getting one of these. What driver does it take? Is
              anyone running one under Ubuntu?

              On Tue, 2007-03-06 at 14:52 -0700, JIM WILSON wrote:
              > I recently installed flpuppy 1.3 based on puppy 2.13. It is great
              > and everything that has been claimed. Then I bought the Signalink USB
              > usb soundcard. It is also great and all that is claimed. Now the
              > problem. Puppy 2.13 doesn't support the usb soundcard, and the
              > patches I have seen are not so good. Puppy 2.14 however, does
              > support the usb soundcard. Any chance of another release of flpuppy
              > based on 2.14?
              >
              > Boy, that with the Signalink would be an unbeatable combination.
              >
              > Jim, w5mhl
              >
              >
              >
              >
              >
              > Yahoo! Groups Links
              >
              >
              >



            Your message has been successfully submitted and would be delivered to recipients shortly.