Loading ...
Sorry, an error occurred while loading the content.

Hamlib 1.2.6

Expand Messages
  • jhaynesatalumni
    I just compiled hamlib 1.2.6 from sources and installed. Curiously, what s in /usr/local/lib still says hamlib 1.2.5 I guess it doesn t matter to me since I m
    Message 1 of 3 , Mar 4, 2007
    View Source
    • 0 Attachment
      I just compiled hamlib 1.2.6 from sources and installed.
      Curiously, what's in /usr/local/lib still says hamlib 1.2.5

      I guess it doesn't matter to me since I'm using a Kachina radio.
    • w1hkj
      ... Did you uninstall the 1.2.5 before compiling and installing the 1.2.6? Dave
      Message 2 of 3 , Mar 5, 2007
      View Source
      • 0 Attachment
        jhaynesatalumni wrote:
        > I just compiled hamlib 1.2.6 from sources and installed.
        > Curiously, what's in /usr/local/lib still says hamlib 1.2.5
        >
        Did you uninstall the 1.2.5 before compiling and installing the 1.2.6?

        Dave
      • jhaynesatalumni
        ... Sure did. I wonder if uninstall fails to remove something. Or maybe I need to do a make distclean before doing all the rest.
        Message 3 of 3 , Mar 5, 2007
        View Source
        • 0 Attachment
          --- In linuxham@yahoogroups.com, w1hkj <w1hkj@...> wrote:
          >
          > jhaynesatalumni wrote:
          > > I just compiled hamlib 1.2.6 from sources and installed.
          > > Curiously, what's in /usr/local/lib still says hamlib 1.2.5
          > >
          > Did you uninstall the 1.2.5 before compiling and installing the 1.2.6?
          >
          > Dave
          >
          Sure did. I wonder if uninstall fails to remove something.
          Or maybe I need to do a make distclean before doing all the rest.
        Your message has been successfully submitted and would be delivered to recipients shortly.