Loading ...
Sorry, an error occurred while loading the content.

Fldigi + RigBlaster Plug and Play +FT-817

Expand Messages
  • bobslinuxbox_63
    Has anyone been able to get this combination working? I have been unable to get receive. I am using ubuntu 9.10 Bob/kg2rp
    Message 1 of 9 , Apr 3, 2010
    • 0 Attachment
      Has anyone been able to get this combination working? I have been unable to get receive. I am using ubuntu 9.10

      Bob/kg2rp
    • Ed
      ... Are you using Portaudio or Pulse ? Sounds to me as though you have not selected the correct audio capture device. But to be of any help we really need to
      Message 2 of 9 , Apr 4, 2010
      • 0 Attachment
        bobslinuxbox_63 wrote:
        > Has anyone been able to get this combination working? I have been unable to get receive. I am using ubuntu 9.10
        >
        > Bob/kg2rp

        Are you using Portaudio or Pulse ?

        Sounds to me as though you have not selected the correct audio capture
        device. But to be of any help we really need to know what sound server
        you are using.

        Ed W3NR
      • B Bennett
        Thanks Ed. I set it for PortAudio and am using pulse for Capture and Playback and now can RX. I also have the mixer on /dev/mixer and set for Line In where
        Message 3 of 9 , Apr 6, 2010
        • 0 Attachment
          Thanks Ed. I set it for PortAudio and am using 'pulse' for Capture and Playback and now can RX. I also have the mixer on /dev/mixer and set for Line In where the cable is connected.

          Now to get the TX working!

          Bob/kg2rp

        Your message has been successfully submitted and would be delivered to recipients shortly.