Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] fldigi status log

Expand Messages
  • Ed
    ... fldigi expects to find the rig on. Try starting fldigi with your rig on. Now see what the status log is telling you. Ed W3NR
    Message 1 of 4 , Mar 2, 2010
    • 0 Attachment
      wb4ahd wrote:
      > I was having trouble with my imd and dis some checking of my signal.During that I noticed this message in the stastus log:
      > E: flush: Bad state
      >
      > This happened even if the only thing I did was push the tune button on and off weathe I had the rig on or not.
      > What does it mean?
      > Warren wbahd

      fldigi expects to find the rig on. Try starting fldigi with your rig on.

      Now see what the status log is telling you.

      Ed W3NR
    • Stelios Bounanos
      ... This is fldigi asking PulseAudio to do something that makes no sense. Earlier versions of PulseAudio ignored that particular call, but more recent ones
      Message 2 of 4 , Mar 3, 2010
      • 0 Attachment
        >>>>> On Tue, 02 Mar 2010 21:36:51 -0000, "wb4ahd" <wb4ahd@...> said:

        > I was having trouble with my imd and dis some checking of my signal.During
        > that I noticed this message in the stastus log: E: flush: Bad state

        > This happened even if the only thing I did was push the tune button on and off
        > weathe I had the rig on or not.

        > What does it mean?

        This is fldigi asking PulseAudio to do something that makes no sense.
        Earlier versions of PulseAudio ignored that particular call, but more
        recent ones flag the error. A meaningless annoyance and has been fixed
        in the recent 3.20 pre-releases.


        --

        73,
        Stelios, M0GLD.
      • Warren Stritter
        OK. Tnx for the info. Warren wb4ahd
        Message 3 of 4 , Mar 3, 2010
        • 0 Attachment
          OK. Tnx for the info.
          Warren wb4ahd

          On Wed, Mar 3, 2010 at 4:54 AM, Stelios Bounanos <m0gld@...> wrote:
           

          >>>>> On Tue, 02 Mar 2010 21:36:51 -0000, "wb4ahd" <wb4ahd@...> said:

          > I was having trouble with my imd and dis some checking of my signal.During
          > that I noticed this message in the stastus log: E: flush: Bad state

          > This happened even if the only thing I did was push the tune button on and off
          > weathe I had the rig on or not.

          > What does it mean?

          This is fldigi asking PulseAudio to do something that makes no sense.
          Earlier versions of PulseAudio ignored that particular call, but more
          recent ones flag the error. A meaningless annoyance and has been fixed
          in the recent 3.20 pre-releases.

          --

          73,
          Stelios, M0GLD.


        Your message has been successfully submitted and would be delivered to recipients shortly.