Loading ...
Sorry, an error occurred while loading the content.

Waterfall Settings

Expand Messages
  • Dick Kriss
    I have been messing around with the fldigi Waterfall settings to find the optimum numbers for my setup. I realize the default settings are 0 for Upper Signal
    Message 1 of 5 , Feb 2, 2010
    • 0 Attachment
      Waterfall Settings I have been messing around with the fldigi Waterfall settings to
      find the optimum numbers for my setup.  I realize the default
      settings are 0 for Upper Signal Level and 70 for the Signal Range.

      When I use the 0 and 70 my waterfall is almost black and I find
      it takes a really strong signal to show up in yellow. If I change
      the Signal Level to –5 to –15 the background starts to turn blue
      and the signals seem easier to detect

      I wonder if I need to adjust my SignaLink USB to increase or
      decrease the audio input to fldigi?

      My setup is a Kenwood TS-570S via a SignaLink USB.  

      I wonder what numbers others have found are the optimum
      WF settings?

      Dick AA5VU
    • Pete
      Mine is right hand number is 90 and left is 15 to 23 depending on how much noise is on band in use de Pete zl2aub ... No virus found in this outgoing message.
      Message 2 of 5 , Feb 2, 2010
      • 0 Attachment
        Mine is right hand number is 90 and left is 15 to 23 depending on how
        much noise is on band in use de Pete zl2aub

        Dick Kriss wrote:
        >
        >
        > I have been messing around with the fldigi Waterfall settings to
        > find the optimum numbers for my setup. I realize the default
        > settings are 0 for Upper Signal Level and 70 for the Signal Range.
        >
        > When I use the 0 and 70 my waterfall is almost black and I find
        > it takes a really strong signal to show up in yellow. If I change
        > the Signal Level to –5 to –15 the background starts to turn blue
        > and the signals seem easier to detect
        >
        > I wonder if I need to adjust my SignaLink USB to increase or
        > decrease the audio input to fldigi?
        >
        > My setup is a Kenwood TS-570S via a SignaLink USB.
        >
        > I wonder what numbers others have found are the optimum
        > WF settings?
        >
        > Dick AA5VU
        >
        >
        > ------------------------------------------------------------------------
        >
        >
        > No virus found in this incoming message.
        > Checked by AVG - www.avg.com
        > Version: 8.5.435 / Virus Database: 271.1.1/2664 - Release Date: 02/02/10 19:35:00
        >
        >
      • Ed
        ... I would just be careful not to over-drive the soundcard. My normal settings are 0 and 70, but I find that some of the time I have to use 3 and 70,
        Message 3 of 5 , Feb 3, 2010
        • 0 Attachment
          Dick Kriss wrote:
          > I have been messing around with the fldigi Waterfall settings to
          > find the optimum numbers for my setup. I realize the default
          > settings are 0 for Upper Signal Level and 70 for the Signal Range.
          >
          > When I use the 0 and 70 my waterfall is almost black and I find
          > it takes a really strong signal to show up in yellow. If I change
          > the Signal Level to ­5 to ­15 the background starts to turn blue
          > and the signals seem easier to detect
          >
          > I wonder if I need to adjust my SignaLink USB to increase or
          > decrease the audio input to fldigi?
          >
          > My setup is a Kenwood TS-570S via a SignaLink USB.
          >
          > I wonder what numbers others have found are the optimum
          > WF settings?
          >
          > Dick AA5VU
          >


          I would just be careful not to over-drive the soundcard.

          My normal settings are 0 and 70, but I find that some of the time I have
          to use 3 and 70, especially on 20 meters.

          There is no fast and hard rule here, 0 and70 is just a good default
          starting point.

          Ed W3NR
        • Roger G6CKR
          ... Hi Check menu 34 ( AF output level for digital operation) if using the rear connector. Mine is set to 5 which gives a reasonable adjustment range on the
          Message 4 of 5 , Feb 3, 2010
          • 0 Attachment
            On Tue, 2010-02-02 at 19:25 -0600, Dick Kriss wrote:
            >
            >
            > I have been messing around with the fldigi Waterfall settings to
            > find the optimum numbers for my setup. I realize the default
            > settings are 0 for Upper Signal Level and 70 for the Signal Range.
            >
            > When I use the 0 and 70 my waterfall is almost black and I find
            > it takes a really strong signal to show up in yellow. If I change
            > the Signal Level to –5 to –15 the background starts to turn blue
            > and the signals seem easier to detect
            >
            > I wonder if I need to adjust my SignaLink USB to increase or
            > decrease the audio input to fldigi?
            >
            > My setup is a Kenwood TS-570S via a SignaLink USB.
            >
            > I wonder what numbers others have found are the optimum
            > WF settings?
            >
            > Dick AA5VU
            >
            >
            >
            >
            Hi
            Check menu 34 ( AF output level for digital operation) if using the rear
            connector. Mine is set to 5 which gives a reasonable adjustment range on
            the front rx control. Normal setting is then in the middle third of the
            range of the control.
            If I recall correctly there is a link that can be changed in the
            SignaLink USB But I have to admit to forgetting if I changed it or not.
            For Ref menu 33 sets the AF in via the rear connector Mine is set to 1
            73 Roger G6CKR
          • Dick Kriss
            ... Roger G6CKR, Good tip.... I just reset my SignaLink USB Rx control to 12 O Clock (mid position and bumped up my TS-570S Menu #34 (RF Output) to 8 on the 1
            Message 5 of 5 , Feb 3, 2010
            • 0 Attachment
              On 2/3/10 11:59 AM, "Roger G6CKR" <radio@...> wrote:
              >
              > On Tue, 2010-02-02 at 19:25 -0600, Dick Kriss wrote:
              >>
              >>
              >> I have been messing around with the fldigi Waterfall settings to
              >> find the optimum numbers for my setup. I realize the default
              >> settings are 0 for Upper Signal Level and 70 for the Signal Range.
              >>
              >> When I use the 0 and 70 my waterfall is almost black and I find
              >> it takes a really strong signal to show up in yellow. If I change
              >> the Signal Level to ­5 to ­15 the background starts to turn blue
              >> and the signals seem easier to detect
              >>
              >> I wonder if I need to adjust my SignaLink USB to increase or
              >> decrease the audio input to fldigi?
              >>
              >> My setup is a Kenwood TS-570S via a SignaLink USB.
              >>
              >> I wonder what numbers others have found are the optimum
              >> WF settings?
              >>
              >> Dick AA5VU
              >>
              >>
              >>
              >>
              > Hi
              > Check menu 34 ( AF output level for digital operation) if using the rear
              > connector. Mine is set to 5 which gives a reasonable adjustment range on
              > the front rx control. Normal setting is then in the middle third of the
              > range of the control.
              > If I recall correctly there is a link that can be changed in the
              > SignaLink USB But I have to admit to forgetting if I changed it or not.
              > For Ref menu 33 sets the AF in via the rear connector Mine is set to 1
              > 73 Roger G6CKR
              >

              Roger G6CKR,

              Good tip.... I just reset my SignaLink USB Rx control to 12 O'Clock (mid
              position and bumped up my TS-570S Menu #34 (RF Output) to 8 on the
              1 to 9 scale. Now I can get the expected looking waterfall on fldigi 3.13BV
              using the 0 and 60 settings.

              I think it depends on band conditions.

              Seems to be working great now

              73 Dick AA5VU
            Your message has been successfully submitted and would be delivered to recipients shortly.