Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] Re: ft450 control issue

Expand Messages
  • Nate Bargmann
    ... That is a far far too old version of Hamlib for the newer Yaesu radios. ... It should be fairly straightforward. It would be a good idea to uninstall the
    Message 1 of 7 , Jan 24, 2010
    • 0 Attachment
      * Dan <dan.ziolkowski@...> [2010 Jan 24 16:30 -0600]:
      > I upgraded FLdigi, works fine in RigCAT now.
      >
      > Hamlib still a problem, so must need upgrade. found version it is 1.2.7.1-1

      That is a far far too old version of Hamlib for the newer Yaesu radios.

      > Will look at upgrade as you note.

      It should be fairly straightforward. It would be a good idea to
      uninstall the older version first. The first part of the
      README.betatester file will have some good info to help you get
      started.

      73, de Nate >>

      --

      "The optimist proclaims that we live in the best of all
      possible worlds. The pessimist fears this is true."

      Ham radio, Linux, bikes, and more: http://n0nb.us/index.html
    Your message has been successfully submitted and would be delivered to recipients shortly.