Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] Re: need an elmer for fldigi, icom 746 pro and signalink usb setup

Expand Messages
  • Roger G6CKR
    ... Actually he did in the subject now pasted below for the avoidance of confusion. need an elmer for fldigi, icom 746 pro and signalink usb setup
    Message 1 of 10 , Jan 7, 2010
    • 0 Attachment
      On Wed, 2010-01-06 at 23:55 -0800, Keith Horton wrote:
      >
      >
      > A couple of things to check.
      > The Signalink won't trigger the rig to transmit if the audio level is
      > not set to maximum.
      > In the docs, it does say that there is no computer control of the
      > audio output, and your control is the front panel on the box, but I
      > have found via trial (and lots of error) to set the computer output
      > control at max.
      >
      >
      > You mentioned that you see stuff in the waterfall but it is not
      > interpreted?
      > Is the signal level bar to the right of the waterfall above the
      > squelch line?
      >
      >
      > You did not mention your rig model. Any chance it is a Yeasu
      > 817/857/897?
      > If so, in digital mode, one of the menu selections sets which sideband
      > to use for digital mode.
      > This may be different for each band.
      Actually he did in the subject now pasted below for the avoidance of
      confusion.
      "need an elmer for fldigi, icom 746 pro and signalink usb setup"

      >
      >
      >
      > On Jan 6, 2010, at 4:38 PM, scalscanner wrote:
      >
      > >
      > >
      > >
      > > Sorry Ed, Did not see the post in a timely fashion.
      > > Still unable to make contact with anyone, so I thought I would
      > > provide a little more info and see if it helps anyone resolve my
      > > mystery.
      > >
      > > Under audio>settings, sample and playback are set to native,
      > > converter is medium sinc interpolator and all three corrections are
      > > set to zero.
      > >
      > > Under rig>hardware ptt, the device is /dev/ttyusb0 and nothing else
      > > is checked. rig cat and ham lib are not initalized and nothing is
      > > checked on those tabs.
      > >
      > > The only other thing I can think of is the cable for rig control but
      > > since the sl usb sets the rig into transmit mode I assume all is ok
      > > there.
      > >
      > > thanks all
      > >
      > > Brad
      > > N3BSW
      > >
      > > --- In linuxham@yahoogroups.com, Ed <autek@...> wrote:
      > > >
      > > > On Tue, 05 Jan 2010 23:30:36 -0000
      > > > "scalscanner" <scalscanner@...> wrote:
      > > >
      > > > >
      > > > >
      > > > > Thank you for your reply Ed. I reset audio per Roger's idea and
      > > am
      > > > > now able to apply your solution and under port audio usb codec
      > > is
      > > > > back. Still have not made a contact yet but will try later this
      > > > > evening.
      > > > >
      > > > > thank you
      > > > >
      > > > > Brad
      > > > > N3BSW
      > > >
      > > > I'll be on 3582 to 3584 here in a few minutes. More than likely
      > > using
      > > > MFSK-16. Your welcome to join in or give me a call.
      > > >
      > > > Ed W3NR
      > > >
      > >
      > >
      > >
      > >
      >
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.