Loading ...
Sorry, an error occurred while loading the content.

need an elmer for fldigi, icom 746 pro and signalink usb setup

Expand Messages
  • scalscanner
    Greetings all. I recently found this group and have joined. I am new to digital and dont seem to be able to get this setup correctly. Yesterday I was able to
    Message 1 of 10 , Jan 5, 2010
    • 0 Attachment
      Greetings all. I recently found this group and have joined. I am new to digital and dont seem to be able to get this setup correctly. Yesterday I was able to recieve text but could not send. Could not get the signalink to key radio. By trial and error I discovered I was not in digital mode on the radio. Now I am and it "seems" to transmit but now all I ever get is total garbage on my recieve panel. Doesnt matter if I using cw, psk31, rtty. Just pure garbage. If anyone has the time I could use a little help here, even willing to email my fldigi screen shots if that would help. From reading other posts I understand that you do get garbage but yesterday none at all. Now that I figured out how to make sl-usb key my rig I get garbage. Im also brand new to ubuntu and running 64 bit 9.10.

      thank you

      Brad
      N3BSW
    • scalscanner
      Ok here is an update. I turned on sql and garbage no longer appearing but still unable to have a qso. Under the config, soundcard, audio I used to be able to
      Message 2 of 10 , Jan 5, 2010
      • 0 Attachment
        Ok here is an update. I turned on sql and garbage no longer appearing
        but still unable to have a qso. Under the config, soundcard, audio I used to be able to choose usb audio code: ub audio (hw:1,0) for both capture and playback. Now under playback I dont see this as available anymore.

        thanks

        --- In linuxham@yahoogroups.com, "scalscanner" <scalscanner@...> wrote:
        >
        > Greetings all. I recently found this group and have joined. I am new to digital and dont seem to be able to get this setup correctly. Yesterday I was able to recieve text but could not send. Could not get the signalink to key radio. By trial and error I discovered I was not in digital mode on the radio. Now I am and it "seems" to transmit but now all I ever get is total garbage on my recieve panel. Doesnt matter if I using cw, psk31, rtty. Just pure garbage. If anyone has the time I could use a little help here, even willing to email my fldigi screen shots if that would help. From reading other posts I understand that you do get garbage but yesterday none at all. Now that I figured out how to make sl-usb key my rig I get garbage. Im also brand new to ubuntu and running 64 bit 9.10.
        >
        > thank you
        >
        > Brad
        > N3BSW
        >
      • Roger G6CKR
        Check you have not managed to get 2 instances of fldigi open as the second will not be able to access the sound card. It is also possible that another
        Message 3 of 10 , Jan 5, 2010
        • 0 Attachment
          Check you have not managed to get 2 instances of fldigi open as the
          second will not be able to access the sound card.
          It is also possible that another application may have captured the sound
          card as well.
          73 Roger G6CKR
          On Tue, 2010-01-05 at 21:43 +0000, scalscanner wrote:
          >
          > Ok here is an update. I turned on sql and garbage no longer appearing
          > but still unable to have a qso. Under the config, soundcard, audio I used to be able to choose usb audio code: ub audio (hw:1,0) for both capture and playback. Now under playback I dont see this as available anymore.
          >
          > thanks
          >
          > --- In linuxham@yahoogroups.com, "scalscanner" <scalscanner@...> wrote:
          > >
          > > Greetings all. I recently found this group and have joined. I am new to digital and dont seem to be able to get this setup correctly. Yesterday I was able to recieve text but could not send. Could not get the signalink to key radio. By trial and error I discovered I was not in digital mode on the radio. Now I am and it "seems" to transmit but now all I ever get is total garbage on my recieve panel. Doesnt matter if I using cw, psk31, rtty. Just pure garbage. If anyone has the time I could use a little help here, even willing to email my fldigi screen shots if that would help. From reading other posts I understand that you do get garbage but yesterday none at all. Now that I figured out how to make sl-usb key my rig I get garbage. Im also brand new to ubuntu and running 64 bit 9.10.
          > >
          > > thank you
          > >
          > > Brad
          > > N3BSW
          > >
          >
          >
          >
          >
        • Ed
          On Tue, 05 Jan 2010 21:43:43 -0000 ... Should be usb codec and use port audio. Ed W3NR
          Message 4 of 10 , Jan 5, 2010
          • 0 Attachment
            On Tue, 05 Jan 2010 21:43:43 -0000
            "scalscanner" <scalscanner@...> wrote:

            >
            >
            > Ok here is an update. I turned on sql and garbage no longer appearing
            > but still unable to have a qso. Under the config, soundcard, audio I
            > used to be able to choose usb audio code: ub audio (hw:1,0) for both
            > capture and playback. Now under playback I dont see this as available
            > anymore.
            >
            > thanks


            Should be usb codec and use port audio.

            Ed W3NR
          • scalscanner
            Roger , thanks for the reply. The default audio program in ubuntu captured the sound. Changed it and now usb audio codec is back. thank you
            Message 5 of 10 , Jan 5, 2010
            • 0 Attachment
              Roger ,
              thanks for the reply. The default audio program in ubuntu captured the sound. Changed it and now usb audio codec is back.

              thank you

              --- In linuxham@yahoogroups.com, Roger G6CKR <radio@...> wrote:
              >
              > Check you have not managed to get 2 instances of fldigi open as the
              > second will not be able to access the sound card.
              > It is also possible that another application may have captured the sound
              > card as well.
              > 73 Roger G6CKR
              > On Tue, 2010-01-05 at 21:43 +0000, scalscanner wrote:
              > >
              > > Ok here is an update. I turned on sql and garbage no longer appearing
              > > but still unable to have a qso. Under the config, soundcard, audio I used to be able to choose usb audio code: ub audio (hw:1,0) for both capture and playback. Now under playback I dont see this as available anymore.
              > >
              > > thanks
              > >
              > > --- In linuxham@yahoogroups.com, "scalscanner" <scalscanner@> wrote:
              > > >
              > > > Greetings all. I recently found this group and have joined. I am new to digital and dont seem to be able to get this setup correctly. Yesterday I was able to recieve text but could not send. Could not get the signalink to key radio. By trial and error I discovered I was not in digital mode on the radio. Now I am and it "seems" to transmit but now all I ever get is total garbage on my recieve panel. Doesnt matter if I using cw, psk31, rtty. Just pure garbage. If anyone has the time I could use a little help here, even willing to email my fldigi screen shots if that would help. From reading other posts I understand that you do get garbage but yesterday none at all. Now that I figured out how to make sl-usb key my rig I get garbage. Im also brand new to ubuntu and running 64 bit 9.10.
              > > >
              > > > thank you
              > > >
              > > > Brad
              > > > N3BSW
              > > >
              > >
              > >
              > >
              > >
              >
            • scalscanner
              Thank you for your reply Ed. I reset audio per Roger s idea and am now able to apply your solution and under port audio usb codec is back. Still have not made
              Message 6 of 10 , Jan 5, 2010
              • 0 Attachment
                Thank you for your reply Ed. I reset audio per Roger's idea and am now able to apply your solution and under port audio usb codec is back. Still have not made a contact yet but will try later this evening.

                thank you

                Brad
                N3BSW

                --- In linuxham@yahoogroups.com, Ed <autek@...> wrote:
                >
                > On Tue, 05 Jan 2010 21:43:43 -0000
                > "scalscanner" <scalscanner@...> wrote:
                >
                > >
                > >
                > > Ok here is an update. I turned on sql and garbage no longer appearing
                > > but still unable to have a qso. Under the config, soundcard, audio I
                > > used to be able to choose usb audio code: ub audio (hw:1,0) for both
                > > capture and playback. Now under playback I dont see this as available
                > > anymore.
                > >
                > > thanks
                >
                >
                > Should be usb codec and use port audio.
                >
                > Ed W3NR
                >
              • Ed
                On Tue, 05 Jan 2010 23:30:36 -0000 ... I ll be on 3582 to 3584 here in a few minutes. More than likely using MFSK-16. Your welcome to join in or give me a
                Message 7 of 10 , Jan 5, 2010
                • 0 Attachment
                  On Tue, 05 Jan 2010 23:30:36 -0000
                  "scalscanner" <scalscanner@...> wrote:

                  >
                  >
                  > Thank you for your reply Ed. I reset audio per Roger's idea and am
                  > now able to apply your solution and under port audio usb codec is
                  > back. Still have not made a contact yet but will try later this
                  > evening.
                  >
                  > thank you
                  >
                  > Brad
                  > N3BSW

                  I'll be on 3582 to 3584 here in a few minutes. More than likely using
                  MFSK-16. Your welcome to join in or give me a call.

                  Ed W3NR
                • scalscanner
                  Sorry Ed, Did not see the post in a timely fashion. Still unable to make contact with anyone, so I thought I would provide a little more info and see if it
                  Message 8 of 10 , Jan 6, 2010
                  • 0 Attachment
                    Sorry Ed, Did not see the post in a timely fashion.
                    Still unable to make contact with anyone, so I thought I would provide a little more info and see if it helps anyone resolve my mystery.

                    Under audio>settings, sample and playback are set to native, converter is medium sinc interpolator and all three corrections are set to zero.

                    Under rig>hardware ptt, the device is /dev/ttyusb0 and nothing else is checked. rig cat and ham lib are not initalized and nothing is checked on those tabs.

                    The only other thing I can think of is the cable for rig control but since the sl usb sets the rig into transmit mode I assume all is ok there.

                    thanks all

                    Brad
                    N3BSW


                    --- In linuxham@yahoogroups.com, Ed <autek@...> wrote:
                    >
                    > On Tue, 05 Jan 2010 23:30:36 -0000
                    > "scalscanner" <scalscanner@...> wrote:
                    >
                    > >
                    > >
                    > > Thank you for your reply Ed. I reset audio per Roger's idea and am
                    > > now able to apply your solution and under port audio usb codec is
                    > > back. Still have not made a contact yet but will try later this
                    > > evening.
                    > >
                    > > thank you
                    > >
                    > > Brad
                    > > N3BSW
                    >
                    > I'll be on 3582 to 3584 here in a few minutes. More than likely using
                    > MFSK-16. Your welcome to join in or give me a call.
                    >
                    > Ed W3NR
                    >
                  • Keith Horton
                    A couple of things to check. The Signalink won t trigger the rig to transmit if the audio level is not set to maximum. In the docs, it does say that there is
                    Message 9 of 10 , Jan 6, 2010
                    • 0 Attachment
                      A couple of  things to check.  
                      The Signalink won't trigger the rig to transmit if the audio level is not set to maximum.  
                      In the docs, it does say that there is no computer control of the audio output, and your control is the front panel on the box, but I have found via trial (and lots of error) to set the computer output control at max.

                      You mentioned that you see stuff in the waterfall but it is not interpreted?
                      Is the signal level bar to the right of the waterfall above the squelch line?

                      You did not mention your rig model.  Any chance it is a Yeasu 817/857/897?  
                      If so, in digital mode, one of the menu selections sets which sideband to use for digital mode.  
                      This may be different for each band.


                      Keith
                      KI6HLD



                      On Jan 6, 2010, at 4:38 PM, scalscanner wrote:

                       



                      Sorry Ed, Did not see the post in a timely fashion.
                      Still unable to make contact with anyone, so I thought I would provide a little more info and see if it helps anyone resolve my mystery.

                      Under audio>settings, sample and playback are set to native, converter is medium sinc interpolator and all three corrections are set to zero.

                      Under rig>hardware ptt, the device is /dev/ttyusb0 and nothing else is checked. rig cat and ham lib are not initalized and nothing is checked on those tabs.

                      The only other thing I can think of is the cable for rig control but since the sl usb sets the rig into transmit mode I assume all is ok there.

                      thanks all

                      Brad
                      N3BSW

                      --- In linuxham@yahoogroup s.com, Ed <autek@...> wrote:
                      >
                      > On Tue, 05 Jan 2010 23:30:36 -0000
                      > "scalscanner" <scalscanner@ ...> wrote:
                      >
                      > >
                      > >
                      > > Thank you for your reply Ed. I reset audio per Roger's idea and am
                      > > now able to apply your solution and under port audio usb codec is
                      > > back. Still have not made a contact yet but will try later this
                      > > evening.
                      > >
                      > > thank you
                      > >
                      > > Brad
                      > > N3BSW
                      >
                      > I'll be on 3582 to 3584 here in a few minutes. More than likely using
                      > MFSK-16. Your welcome to join in or give me a call.
                      >
                      > Ed W3NR
                      >


                    • Roger G6CKR
                      ... Actually he did in the subject now pasted below for the avoidance of confusion. need an elmer for fldigi, icom 746 pro and signalink usb setup
                      Message 10 of 10 , Jan 7, 2010
                      • 0 Attachment
                        On Wed, 2010-01-06 at 23:55 -0800, Keith Horton wrote:
                        >
                        >
                        > A couple of things to check.
                        > The Signalink won't trigger the rig to transmit if the audio level is
                        > not set to maximum.
                        > In the docs, it does say that there is no computer control of the
                        > audio output, and your control is the front panel on the box, but I
                        > have found via trial (and lots of error) to set the computer output
                        > control at max.
                        >
                        >
                        > You mentioned that you see stuff in the waterfall but it is not
                        > interpreted?
                        > Is the signal level bar to the right of the waterfall above the
                        > squelch line?
                        >
                        >
                        > You did not mention your rig model. Any chance it is a Yeasu
                        > 817/857/897?
                        > If so, in digital mode, one of the menu selections sets which sideband
                        > to use for digital mode.
                        > This may be different for each band.
                        Actually he did in the subject now pasted below for the avoidance of
                        confusion.
                        "need an elmer for fldigi, icom 746 pro and signalink usb setup"

                        >
                        >
                        >
                        > On Jan 6, 2010, at 4:38 PM, scalscanner wrote:
                        >
                        > >
                        > >
                        > >
                        > > Sorry Ed, Did not see the post in a timely fashion.
                        > > Still unable to make contact with anyone, so I thought I would
                        > > provide a little more info and see if it helps anyone resolve my
                        > > mystery.
                        > >
                        > > Under audio>settings, sample and playback are set to native,
                        > > converter is medium sinc interpolator and all three corrections are
                        > > set to zero.
                        > >
                        > > Under rig>hardware ptt, the device is /dev/ttyusb0 and nothing else
                        > > is checked. rig cat and ham lib are not initalized and nothing is
                        > > checked on those tabs.
                        > >
                        > > The only other thing I can think of is the cable for rig control but
                        > > since the sl usb sets the rig into transmit mode I assume all is ok
                        > > there.
                        > >
                        > > thanks all
                        > >
                        > > Brad
                        > > N3BSW
                        > >
                        > > --- In linuxham@yahoogroups.com, Ed <autek@...> wrote:
                        > > >
                        > > > On Tue, 05 Jan 2010 23:30:36 -0000
                        > > > "scalscanner" <scalscanner@...> wrote:
                        > > >
                        > > > >
                        > > > >
                        > > > > Thank you for your reply Ed. I reset audio per Roger's idea and
                        > > am
                        > > > > now able to apply your solution and under port audio usb codec
                        > > is
                        > > > > back. Still have not made a contact yet but will try later this
                        > > > > evening.
                        > > > >
                        > > > > thank you
                        > > > >
                        > > > > Brad
                        > > > > N3BSW
                        > > >
                        > > > I'll be on 3582 to 3584 here in a few minutes. More than likely
                        > > using
                        > > > MFSK-16. Your welcome to join in or give me a call.
                        > > >
                        > > > Ed W3NR
                        > > >
                        > >
                        > >
                        > >
                        > >
                        >
                        >
                        >
                        >
                        >
                      Your message has been successfully submitted and would be delivered to recipients shortly.