Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] FLDIGI sound/USB port issue

Expand Messages
  • Ed
    ... Jason, I think you would get better results if you turn off the sound server and all sound events. At least this is the only way under Gnome to get fldigi
    Message 1 of 2 , Feb 17, 2007
    • 0 Attachment
      jturning wrote:
      > Every now and then I'll load Fldigi 1.11 (I haven't been able to
      > compile newer versions yet) for a second or third time and if I hit
      > tune or try to transmit it stops the waterfall and doesn't produce
      > sound nor does it trigger my RigBlaster to transmit. I don't get an
      > error message if run in terminal, and I suspect it's hanging on the
      > sound. Once I had Mplayer paused, and it worked fine after I closed
      > Mplayer. This is an infrequent problem. Otherwise Fldigi is working
      > great with over 50 contacts made in PSK, FSK-HELL, RTTY. Running
      > openSUSE 10.2 64bit using ALSA with on board sound.
      >
      > Any ideas? Thanks.
      >
      > Jason
      > N6WBL

      Jason, I think you would get better results if you turn off the sound
      server and all sound events. At least this is the only way under Gnome
      to get fldigi or any other sound card program to play nice.

      Ed W3NR
    Your message has been successfully submitted and would be delivered to recipients shortly.