Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] Capture Sample Rate Setting for digiKeyer and SignaLink USB users

Expand Messages
  • Jaak Hohensee
    ... I use DigiKeyer and WinXP. I don´t seen any incompatibility when played with capture rate. Only the wtrfl freq changed some 10 Hz if the rate was low
    Message 1 of 9 , Dec 1, 2009
    • 0 Attachment
      Dick Kriss wrote:
       

      -------
      The Intel MacOS X has a problem with using 11025 s/s on the Burr-Brown
      2902 chip set that is used in the digiKeyer and SignaLink USB. (Windows
      XP also has problems with the Burr-Brown), so you need to use 16000,
      32000 or 4800 with those devices.

      I use DigiKeyer and WinXP. I don´t seen any incompatibility when played with capture rate. Only the wtrfl freq changed some 10 Hz if the rate was low (8000, 11025).
      WinXP point that native is 44100 so I prefer this. Converter Medium Sinc Interpolator because the Best is too much for Intel Atom netbook.
      Am I right?

      73 de Jaak
      es1hj/qrp

      -------

      I had all kinds of weird issues with the early versions of OS X with the
      SignaLink USB until I changed the cocoaModem receive sampling rate
      to its default 160000 s/s setting.  I adopted the same setting when I
      changed from cocoaModem to fldigi last year. Based on W7AY’s recent
      posting, I changed to the fldigi native Capture setting of 32000 and
      have had no issues.
       
      My assumption (guess) is Apple may have made some audio handling
      improvements from the early OS X (Leopard) releases to the current
      OS 10.6.2 (Snow Leopard).

      Any fldigi OS X and USB Audio CODEC (SignaLink USB) users having
      success with lower or higher Capture settings?  I am not sure I really
      understand how to optimize the setting for RTTY decoding.

      73 Dick AA5VU


      -- 
      Kirjutas ja tervitab
      Jaak Hohensee
      
    • Dick Kriss
      Jaak ES1HP The 28-Nov posting was intended for Mac OS X cocoaModem users. Good to hear your Windows XP DigiKeyer setup is working FB at 44100. I may try
      Message 2 of 9 , Dec 1, 2009
      • 0 Attachment
        Re: [linuxham] Capture Sample Rate Setting for digiKeyer and SignaLink USB users Jaak ES1HP

        The 28-Nov posting was intended for Mac OS X cocoaModem users.  Good to
        hear your Windows XP DigiKeyer setup is working FB at 44100.  I may try
        44100 to see what, if anything, happens

        Dick AA5VU


        On 12/1/09 3:18 AM, "Jaak Hohensee" <jaak.hohensee@...> wrote:
         
        I use DigiKeyer and WinXP. I don´t seen any incompatibility when played with capture rate. Only the wtrfl freq changed some 10 Hz if the rate was low (8000, 11025).
        WinXP point that native is 44100 so I prefer this. Converter Medium Sinc Interpolator because the Best is too much for Intel Atom netbook.
        Am I right?

        73 de Jaak
        es1hj/qrp

      • Ed
        On Tue, 01 Dec 2009 06:39:38 -0600 ... Watch for reports of clicks on your TX signal. This was a problem early on in fldigi developement. The Native setting
        Message 3 of 9 , Dec 1, 2009
        • 0 Attachment
          On Tue, 01 Dec 2009 06:39:38 -0600
          Dick Kriss <aa5vu@...> wrote:

          > Jaak ES1HP
          >
          > The 28-Nov posting was intended for Mac OS X cocoaModem users. Good
          > to hear your Windows XP DigiKeyer setup is working FB at 44100. I
          > may try 44100 to see what, if anything, happens
          >
          > Dick AA5VU


          Watch for reports of "clicks" on your TX signal. This was a problem
          early on in fldigi developement. The Native setting was the fix and
          that should be the default setting you use.

          Ed W3NR
        • Dick Kriss
          This is a follow up to my earlier posting. Posted on top to ditch the quote marks. As a test I have changed the fldigi-3.13BF Sample rate for both Capture and
          Message 4 of 9 , Dec 1, 2009
          • 0 Attachment
            Re: [linuxham] Capture Sample Rate Setting for OS X and SignaLink USB users This is a follow up to my earlier posting. Posted on top to ditch
            the quote marks.

            As a test I have changed the fldigi-3.13BF Sample rate for both
            Capture and Playback from the native 32000 to 44100.

            I have had a few uneventful RTTY QSOs. So far all is well at
            44100 to a SignaLink USB using Mac OS X 10.6.2 (Snow Leopard).

            Dick AA5VU


            On 11/30/09 8:32 PM, "Dick Kriss" <aa5vu@...> wrote:

                  --- snipped some of the text ---

            I had all kinds of weird issues with the early versions of OS X with the
            SignaLink USB until I changed the cocoaModem receive sampling rate
            to its default 160000 s/s setting.  I adopted the same setting when I
            changed from cocoaModem to fldigi last year. Based on W7AY’s recent
            posting, I changed to the fldigi native Capture setting of 32000 and
            have had no issues.
             
            My assumption (guess) is Apple may have made some audio handling
            improvements from the early OS X (Leopard) releases to the current
            OS 10.6.2 (Snow Leopard).

            Any fldigi OS X and USB Audio CODEC (SignaLink USB) users having
            success with lower or higher Capture settings?  I am not sure I really
            understand how to optimize the setting for RTTY decoding.

            73 Dick AA5VU
             
               
          • Ed
            I just finished updating the wiki. All comments are welcomed. Thanks Ed W3NR
            Message 5 of 9 , Mar 23
            • 0 Attachment
              I just finished updating the wiki. All comments are welcomed.

              Thanks

              Ed W3NR
            • Clark Sann
              Ed I like what you’ve done. Having the one extra command to add the correct repo would have saved me a couple of hours. I do have one suggestion…add a
              Message 6 of 9 , Mar 23
              • 0 Attachment
                Ed

                I like what you’ve done. Having the one extra command to add the correct repo would have saved me a couple of hours. I do have one suggestion…add a sentence to each command explaining what it is doing. This would help educate people about how Linux works. 

                Clark, AL7EK

                On Mar 23, 2015, at 9:54 AM, Ed autek@... [linuxham] <linuxham@yahoogroups.com> wrote:

                I just finished updating the wiki. All comments are welcomed.

                Thanks

                Ed W3NR


              • Ed
                ... Well actually Greg KI7MT should get the credit. After a couple of off list emails, I incorporated his idea to the wiki. Sure beats trying to figure where
                Message 7 of 9 , Mar 23
                • 0 Attachment
                  On 03/23/2015 10:58 AM, Clark Sann acsann@... [linuxham] wrote:
                  > Ed
                  >
                  > I like what you’ve done. Having the one extra command to add the
                  > correct repo would have saved me a couple of hours. I do have one
                  > suggestion…add a sentence to each command explaining what it is
                  > doing. This would help educate people about how Linux works.
                  >
                  > Clark, AL7EK


                  Well actually Greg KI7MT should get the credit. After a couple of off
                  list emails, I incorporated his idea to the wiki. Sure beats trying to
                  figure where the individual desktop managers hide the information.

                  Ed W3NR
                Your message has been successfully submitted and would be delivered to recipients shortly.