Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] FLDigi FT897 lsb / usb

Expand Messages
  • Stelios Bounanos
    ... In 3.11.x there s a setting to force the sideband to LSB or USB, at least for hamlib rigs. -- 73, Stelios, M0GLD.
    Message 1 of 10 , Jul 4 6:53 PM
    • 0 Attachment
      >>>>> On Sat, 04 Jul 2009 19:02:45 -0600, "Glenn Valenta (K0BO)" <yahoo@...> said:

      > w1hkj wrote:
      >> Glenn (KØBO) wrote:
      >>> I've been using fldigi now for about 2 years. On my FT1kMk5F, I happily use
      >>> digital USB mode. The freq is dead on and corresponds with the waterfall freq
      >>> graticule that increase in freq as you read from left to right. However, in
      >>> order for me to use the FT-897, I have to put the FT897 into dig LSB mode to
      >>> make the grads match in freq. Not a big deal except that the grads now are
      >>> descending as one moves from left to right. In DIG-usb mode, the freq is 2Khz
      >>> too high from the fldigi grads.
      >>>
      >>> Is there a setting in fldigi to swap the waterfall freq so I can use the
      >>> non-inverted freq display? Does fldig have a usb/lsb mode for the display?

      In 3.11.x there's a setting to force the sideband to LSB or USB, at
      least for hamlib rigs.


      --

      73,
      Stelios, M0GLD.
    • rich
      Check menu items 38 & 39. I use psk31-U and 0 as settings and have never had any problem with fldigi not matching the radio dial. I run DIG as mode in
      Message 2 of 10 , Jul 5 6:04 AM
      • 0 Attachment
        Check menu items 38 & 39. I use psk31-U and 0 as settings and have never had any problem with fldigi not matching the radio dial. I run DIG as mode in rigctl.

        Rich
        WA4SXZ

        --- In linuxham@yahoogroups.com, "Glenn (KØBO)" <yahoo@...> wrote:
        >
        > I've been using fldigi now for about 2 years. On my FT1kMk5F, I happily use
        > digital USB mode. The freq is dead on and corresponds with the waterfall freq
        > graticule that increase in freq as you read from left to right. However, in
        > order for me to use the FT-897, I have to put the FT897 into dig LSB mode to
        > make the grads match in freq. Not a big deal except that the grads now are
        > descending as one moves from left to right. In DIG-usb mode, the freq is 2Khz
        > too high from the fldigi grads.
        >
        > Is there a setting in fldigi to swap the waterfall freq so I can use the
        > non-inverted freq display? Does fldig have a usb/lsb mode for the display?
        >
        > info:
        > fldigi ver. 3.03 on FC8 linux
        > FT-897D in DIG-lsb mode with no offsets and factory settings
        > Controlled by hamlib @ 38.8Kbs serial
        >
        > Thank you in advance
        >
        > glenn - K0BO
        >
      • Nate Bargmann
        ... Dave and I have corresponded on this issue as it pertains to some of the Yaesu radios. I have noticed this same behavior with the FT-817 and Hamlib where
        Message 3 of 10 , Jul 5 7:34 AM
        • 0 Attachment
          * Stelios Bounanos <lham@...> [2009 Jul 04 20:58 -0500]:
          > >>>>> On Sat, 04 Jul 2009 19:02:45 -0600, "Glenn Valenta (K0BO)" <yahoo@...> said:
          >
          > > w1hkj wrote:
          > >> Glenn (KØBO) wrote:
          > >>> I've been using fldigi now for about 2 years. On my FT1kMk5F, I happily use
          > >>> digital USB mode. The freq is dead on and corresponds with the waterfall freq
          > >>> graticule that increase in freq as you read from left to right. However, in
          > >>> order for me to use the FT-897, I have to put the FT897 into dig LSB mode to
          > >>> make the grads match in freq. Not a big deal except that the grads now are
          > >>> descending as one moves from left to right. In DIG-usb mode, the freq is 2Khz
          > >>> too high from the fldigi grads.
          > >>>
          > >>> Is there a setting in fldigi to swap the waterfall freq so I can use the
          > >>> non-inverted freq display? Does fldig have a usb/lsb mode for the display?
          >
          > In 3.11.x there's a setting to force the sideband to LSB or USB, at
          > least for hamlib rigs.

          Dave and I have corresponded on this issue as it pertains to some of
          the Yaesu radios. I have noticed this same behavior with the FT-817
          and Hamlib where the problem seems to be that by default the "digital"
          mode defaults to LSB. It is configurable in the radio to be LSB or USB
          and to have a specific passband offset, however, that change is not
          reflected by the data the radio sends to the computer to report the
          mode. So, it would seem that a toggle button in Fldigi is the proper
          response for the inverted display.

          It is interesting that RigCAT shows the waterfall frequencies
          correctly, so it must have an assumption that "digital" is USB. This
          issue does not affect the FT-920 as it reports a separate mode for
          "digital" USB/LSB/FM.

          73, de Nate >>

          --

          "The optimist proclaims that we live in the best of all
          possible worlds. The pessimist fears this is true."

          Ham radio, Linux, bikes, and more: http://n0nb.us/index.html
        • Stu Bryant
          Hi Glenn, Did you see the part in the compiling instructions where you build the dependencies before putting together the package? This way you should have all
          Message 4 of 10 , Jul 5 2:28 PM
          • 0 Attachment
            Hi Glenn,

            Did you see the part in the compiling instructions where you build the dependencies before putting together the package? This way you should have all the needed libraries already present. Worked FB when I compiled FlDigi for my Ubuntu64 a couple different times. (Which is what I was using when we "almost" had our Olivia QSO a day or two ago)

            73 de Stu AF6IT

            --- In linuxham@yahoogroups.com, "Glenn Valenta (K0BO)" <yahoo@...> wrote:

            <snip>

            > Arg..
            > I've tried the newer binaries before and can't satisfy the linker due to old
            > libs. Compiling from source don't work for the same reason.
            >
            <snip>
          • Glenn Valenta (K0BO)
            ... I downloaded and was able to compile both hamlib-1.2.8 and fldigi-3.11.5 Was unable to get this before! This is good! Only problem, and I know it s
            Message 5 of 10 , Jul 5 8:03 PM
            • 0 Attachment
              Stu Bryant wrote:
              > Hi Glenn,
              >
              > Did you see the part in the compiling instructions where you build

              I downloaded and was able to compile both hamlib-1.2.8 and fldigi-3.11.5

              Was unable to get this before! This is good!

              Only problem, and I know it's simple... I can't xmit through fldigi

              I can xmit with grig but not fldigi.

              I've deleted my .fldigi directory and reconfigured as well as gave each radio
              (FT897 and FT1kMPmrk5) a first birthday reset

              any direction would help. Thank You!
            • Glenn Valenta (K0BO)
              never mind! found it heheh
              Message 6 of 10 , Jul 5 8:56 PM
              • 0 Attachment
                never mind! found it heheh


                Glenn Valenta (K0BO) wrote:
                > Stu Bryant wrote:
                >> Hi Glenn,
                >>
                >> Did you see the part in the compiling instructions where you build
                >
                > I downloaded and was able to compile both hamlib-1.2.8 and fldigi-3.11.5
                >
                > Was unable to get this before! This is good!
                >
                > Only problem, and I know it's simple... I can't xmit through fldigi
                >
                > I can xmit with grig but not fldigi.
                >
                > I've deleted my .fldigi directory and reconfigured as well as gave each radio
                > (FT897 and FT1kMPmrk5) a first birthday reset
                >
                > any direction would help. Thank You!
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.