Loading ...
Sorry, an error occurred while loading the content.

Re: bug ???

Expand Messages
  • edw3nr
    ... fldigi ... and ... Dave, sorry for the lack of information. I should know better. This is 1.03 static on a clean Debian Etch install. Hamlib 1.2.5 from
    Message 1 of 3 , Dec 1, 2006
    • 0 Attachment
      --- In linuxham@yahoogroups.com, Ed <autek@...> wrote:
      >
      > I noticed if you are using hamlib, your rig must be on to exit
      fldigi
      > cleanly. If you turn off the rig before closing fldigi, it freezes
      and
      > takes xkill to close.
      >
      > Ed W3NR
      >
      Dave, sorry for the lack of information. I should know better. This
      is 1.03 static on a clean Debian Etch install. Hamlib 1.2.5 from
      source. fldigi requires libstdc++5, I installed this via apt-get and
      it needs gcc3 as a dependency. HTH

      Ed W3NR
    Your message has been successfully submitted and would be delivered to recipients shortly.