Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] Tip for fldigi LoTW Users

Expand Messages
  • Jeffrey M. Swiger
    Same with Aether!.. You have to remove the F from the Extention.. Good info though..
    Message 1 of 4 , May 5, 2009
    View Source
    • 0 Attachment
      Same with Aether!..
      You have to remove the "F" from the Extention..
      Good info though..



      On May 5, 2009, at 12:01 PM, Dick Kriss wrote:

      The first time I tried to have ARRL's TrustedQSL
      (tqsl) application apply my digital signature to a
      log exported from fldigi, tqsl could not find the file.

      The problem was tqsl was looking for file with
      a .adi extension rather than the .adif extension
      used by fldigi. The workaround was to just
      change the fldigi filename from .adif to .adi and
      that worked.

      Another solution, and purpose of this tip, is to
      modify tqsl to accept the filename extension
      used by fldig and other programs, like RUMped.
      All you have to do is open tqsl to the

      Preferences/ Options/ADIF file extensions

      and you will see the "adi" (without quotes) in
      the box. Just add a space and type in adif and
      click OK.

      The next time you want to have tqsl apply your
      digital signature to your .adif file, just go to
      the tqsl menu

      File/Apply an existing ADIF or Cabrillo file...

      and when the dialog box comes up to "Select file
      to Sign", use the "Enable" popup at the bottom
      to select the new option you added. Look for

      ADIF files (*.adif)

      Try it .... I think you will like it.

      73 Dick AA5VU


    • Dick Kriss
      At least there is a easy patch to tqsl to accept .adif files What format does MLDX use for exporting files to be signed by tqsl?
      Message 2 of 4 , May 5, 2009
      View Source
      • 0 Attachment
        Re: [linuxham] Tip for fldigi LoTW Users At least there is a easy patch to tqsl to accept .adif files

        What format does MLDX use for exporting files to be
        signed by tqsl?


        On Tuesday5/5/09 11:08 AM, "Jeffrey M. Swiger N8NOE" <n8noe@...> wrote:


          

          

        Same with Aether!..
        You have to remove the "F" from the Extention..
        Good info though..



        On May 5, 2009, at 12:01 PM, Dick Kriss wrote:


              
                    
        The first time I tried to have ARRL's TrustedQSL
         (tqsl) application apply my digital signature to a
         log exported from fldigi, tqsl could not find the file.
         
         The problem was tqsl was looking for file with
         a .adi extension rather than the .adif extension
         used by fldigi. The workaround was to just
         change the fldigi filename from .adif to .adi and
         that worked.
         
         Another solution, and purpose of this tip, is to
         modify tqsl to accept the filename extension
         used by fldig and other programs, like RUMped.
         All you have to do is open tqsl to the
         
         Preferences/Options/ADIF file extensions
         
         and you will see the "adi" (without quotes) in
         the box.  Just add a space and type in adif and
         click OK.
         
         The next time you want to have tqsl apply your
         digital signature to your .adif file, just go to
         the tqsl menu
         
         File/Apply an existing ADIF or Cabrillo file...
         
         and when the dialog box comes up to "Select file
         to Sign", use the "Enable" popup at the bottom
         to select the new option you added. Look for
         
         ADIF files (*.adif)
         
         Try it .... I think you will like it.
         
         73 Dick AA5VU
         
         
             
               
           

          
            


      • Ed
        ... Thanks for the tip, its always good to see a value added feature. Ed W3NR
        Message 3 of 4 , May 5, 2009
        View Source
        • 0 Attachment
          Dick Kriss wrote:
          > The first time I tried to have ARRL's TrustedQSL
          > (tqsl) application apply my digital signature to a
          > log exported from fldigi, tqsl could not find the file.
          >
          > The problem was tqsl was looking for file with
          > a .adi extension rather than the .adif extension
          > used by fldigi. The workaround was to just
          > change the fldigi filename from .adif to .adi and
          > that worked.
          >
          > Another solution, and purpose of this tip, is to
          > modify tqsl to accept the filename extension
          > used by fldig and other programs, like RUMped.
          > All you have to do is open tqsl to the
          >
          > Preferences/Options/ADIF file extensions
          >
          > and you will see the "adi" (without quotes) in
          > the box. Just add a space and type in adif and
          > click OK.
          >
          > The next time you want to have tqsl apply your
          > digital signature to your .adif file, just go to
          > the tqsl menu
          >
          > File/Apply an existing ADIF or Cabrillo file...
          >
          > and when the dialog box comes up to "Select file
          > to Sign", use the "Enable" popup at the bottom
          > to select the new option you added. Look for
          >
          > ADIF files (*.adif)
          >
          > Try it .... I think you will like it.
          >
          > 73 Dick AA5VU


          Thanks for the tip, its always good to see a value added feature.


          Ed W3NR
        Your message has been successfully submitted and would be delivered to recipients shortly.