Loading ...
Sorry, an error occurred while loading the content.

Re: Fldigi for Windows

Expand Messages
  • Manos Darkadakis
    Hello Ed and thanks for the reply. There is something srange going on here. The MFJ interface works well under Digipan, MMTTY etc. I use it for 3 years now.
    Message 1 of 10 , Apr 2, 2009
    • 0 Attachment
      Hello Ed and thanks for the reply. There is something srange going on here. The MFJ interface works well under Digipan, MMTTY etc. I use it for 3 years now. Tonight I got suspicious and when I switched to Fldigi I put also monitor on my IC-756 PROII to listen to the sound I send. The sound I transmited was different, I tried psk31, rtty which definately I can recognize well since I started working back in 1980, and this is not the familiar sound we all know. Very confusing but makes sense!
      Tommorow I will install the software on the laptop and I will try to see if it makes any difference on it. I have already tried the direct cable from the soundcard to the radio, no luck. On the main pc I have a second sound card which I only use for skype. Will try this one also. I will try to update tomorrow

      73 Manos SV1IW
      --- In linuxham@yahoogroups.com, Ed <autek@...> wrote:
      >
      > Manos Darkadakis wrote:
      > > Hello All
      > > I am trying to work with Fldigi on Windows. Unfortunately I cannot decode either PSK 31, PSK 250 or RTTY. Haven't tried other modes. Funny is that my laptop with a linux puppy live CD, works great! The only difference with the windows version is that I use a MFJ sound card interface behind radio's audio. I have check both installations for setup differences and I can't find anything obvious. Any suugestions anyone?
      > >
      > > Thanks in advance
      > >
      > > Manos SV1IW
      > >
      > >
      >
      > Manos, can you verify that the MFJ interface is definitely working
      > correctly ? If not can you provide a straight cable from the audio out
      > of the rig to the line-in on the sound card ?
      >
      > I looked at the instructions for the MFJ unit and its another of those
      > confounded ones that use internal jumpers.
      >
      > I would like to make sure that the MFJ unit is working correctly first.
      >
      > Are you sure you have picked the right sound card, in case you have more
      > than 1 ?
      >
      > Open the Windows sound manager and check all the options and move the
      > sliders to full. Sometimes there is a "hidden" one that needs to be
      > activated.
      >
      > Make sure you have "Native" selected in fldigi.
      >
      > There really isn't much in fldigi itself to get the sound set up
      > working. Double check that you have selected the correct input, either
      > mic or line-in, with line-in being preferred.
      >
      >
      > Ed W3NR
      >
    • Ed
      ... I know it is getting late for you Manos, so hopefully you can get to this in the morning. I *think* the problem may be in the sample rate for the sound
      Message 2 of 10 , Apr 2, 2009
      • 0 Attachment
        Manos Darkadakis wrote:
        > Hello Ed and thanks for the reply. There is something srange going on here. The MFJ interface works well under Digipan, MMTTY etc. I use it for 3 years now. Tonight I got suspicious and when I switched to Fldigi I put also monitor on my IC-756 PROII to listen to the sound I send. The sound I transmited was different, I tried psk31, rtty which definately I can recognize well since I started working back in 1980, and this is not the familiar sound we all know. Very confusing but makes sense!
        > Tommorow I will install the software on the laptop and I will try to see if it makes any difference on it. I have already tried the direct cable from the soundcard to the radio, no luck. On the main pc I have a second sound card which I only use for skype. Will try this one also. I will try to update tomorrow
        >
        > 73 Manos SV1IW

        I know it is getting late for you Manos, so hopefully you can get to
        this in the morning.

        I *think* the problem may be in the sample rate for the sound card.

        I would like you to start with the "Native" selection in fldigi, if you
        still have no RX and the TX does not sound right, then move one at a
        time to the next sample rate, going down. The changes take effect
        immediately so there is no reason to restart fldigi.

        Hopefuly this will clear up the problem for you.

        Keep us up to date.


        Ed W3NR
      • Russell Blair
        Manos, I justed installed fldigi in windows XP SP3, I could not get Rx audio to work, unitll I put the Sample rate to 96000 on the Capture and Playback, my
        Message 3 of 10 , Apr 2, 2009
        • 0 Attachment
          Manos, I justed installed fldigi in windows XP SP3, I could not get Rx audio to work, unitll I put the Sample rate to 96000 on the Capture and Playback, my sound card was a SB Live, I went back to "Native" and the audio stopped working, so I put it back to 96000 and all is well it works fine so, try some of the sample rates in the setting for the soundcard and see if can get some audio to work.
           
          Russell NC5O

          Yesterday is HISTORY. Tomorrow is a MYSTERY. Today is a GIFT! Thats why its called the PRESENT!


          " IN GOD WE TRUST "

          Russell Blair (NC5O)
          Skype-Russell.Blair
          Hell Field #300
          DRCC #55
          30m Dig-group #693

          --- On Thu, 4/2/09, Manos Darkadakis <sv1iw@...> wrote:
          From: Manos Darkadakis <sv1iw@...>
          Subject: [linuxham] Re: Fldigi for Windows
          To: linuxham@yahoogroups.com
          Date: Thursday, April 2, 2009, 5:17 PM

          Hello Ed and thanks for the reply. There is something srange going on here. The MFJ interface works well under Digipan, MMTTY etc. I use it for 3 years now. Tonight I got suspicious and when I switched to Fldigi I put also monitor on my IC-756 PROII to listen to the sound I send. The sound I transmited was different, I tried psk31, rtty which definately I can recognize well since I started working back in 1980, and this is not the familiar sound we all know. Very confusing but makes sense!
          Tommorow I will install the software on the laptop and I will try to see if it makes any difference on it. I have already tried the direct cable from the soundcard to the radio, no luck. On the main pc I have a second sound card which I only use for skype. Will try this one also. I will try to update tomorrow

          73 Manos SV1IW
          --- In linuxham@yahoogroup s.com, Ed <autek@...> wrote:
          >
          > Manos Darkadakis wrote:
          > > Hello All
          > > I am trying to work with Fldigi on Windows. Unfortunately I cannot decode either PSK 31, PSK 250 or RTTY. Haven't tried other modes. Funny is that my laptop with a linux puppy live CD, works great! The only difference with the windows version is that I use a MFJ sound card interface behind radio's audio. I have check both installations for setup differences and I can't find anything obvious. Any suugestions anyone?
          > >
          > > Thanks in advance
          > >
          > > Manos SV1IW
          > >
          > >
          >
          > Manos, can you verify that the MFJ interface is definitely working
          > correctly ? If not can you provide a straight cable from the audio out
          > of the rig to the line-in on the sound card ?
          >
          > I looked at the instructions for the MFJ unit and its another of those
          > confounded ones that use internal jumpers.
          >
          > I would like to make sure that the MFJ unit is working correctly first.
          >
          > Are you sure you have picked the right sound card, in case you have more
          > than 1 ?
          >
          > Open the Windows sound manager and check all the options and move the
          > sliders to full. Sometimes there is a "hidden" one that needs to be
          > activated.
          >
          > Make sure you have "Native" selected in fldigi.
          >
          > There really isn't much in fldigi itself to get the sound set up
          > working. Double check that you have selected the correct input, either
          > mic or line-in, with line-in being preferred.
          >
          >
          > Ed W3NR
          >


        • David A. Hammond
          Gentlemen: would you please inform the users group to delete david hammond from your addressee list. He passed away March 17. thank you Marlene Hammond
          Message 4 of 10 , Apr 3, 2009
          • 0 Attachment
            Gentlemen: would you please inform the users group to delete david hammond from your addressee list. He passed away March 17. thank you
            Marlene Hammond

            ---- Original message ----
            >Date: Thu, 2 Apr 2009 17:55:21 -0700 (PDT)
            >From: Russell Blair <russell_blair86@...>
            >Subject: Re: [linuxham] Re: Fldigi for Windows
            >To: linuxham@yahoogroups.com
            >
            > Manos, I justed installed fldigi in windows XP SP3,
            > I could not get Rx audio to work, unitll I put the
            > Sample rate to 96000 on the Capture and Playback, my
            > sound card was a SB Live, I went back to "Native"
            > and the audio stopped working, so I put it back to
            > 96000 and all is well it works fine so, try some of
            > the sample rates in the setting for the soundcard
            > and see if can get some audio to work.
            >
            > Russell NC5O
            > Yesterday is HISTORY. Tomorrow is a MYSTERY. Today
            > is a GIFT! Thats why its called the PRESENT!
            >
            > " IN GOD WE TRUST "
            >
            > Russell Blair (NC5O)
            > Skype-Russell.Blair
            > Hell Field #300
            > DRCC #55
            > 30m Dig-group #693
            >
            > --- On Thu, 4/2/09, Manos Darkadakis
            > <sv1iw@...> wrote:
            >
            > From: Manos Darkadakis <sv1iw@...>
            > Subject: [linuxham] Re: Fldigi for Windows
            > To: linuxham@yahoogroups.com
            > Date: Thursday, April 2, 2009, 5:17 PM
            >
            > Hello Ed and thanks for the reply. There is
            > something srange going on here. The MFJ interface
            > works well under Digipan, MMTTY etc. I use it for
            > 3 years now. Tonight I got suspicious and when I
            > switched to Fldigi I put also monitor on my IC-756
            > PROII to listen to the sound I send. The sound I
            > transmited was different, I tried psk31, rtty
            > which definately I can recognize well since I
            > started working back in 1980, and this is not the
            > familiar sound we all know. Very confusing but
            > makes sense!
            > Tommorow I will install the software on the laptop
            > and I will try to see if it makes any difference
            > on it. I have already tried the direct cable from
            > the soundcard to the radio, no luck. On the main
            > pc I have a second sound card which I only use for
            > skype. Will try this one also. I will try to
            > update tomorrow
            >
            > 73 Manos SV1IW
            > --- In linuxham@yahoogroup s.com, Ed <autek@...>
            > wrote:
            > >
            > > Manos Darkadakis wrote:
            > > > Hello All
            > > > I am trying to work with Fldigi on Windows.
            > Unfortunately I cannot decode either PSK 31, PSK
            > 250 or RTTY. Haven't tried other modes. Funny is
            > that my laptop with a linux puppy live CD, works
            > great! The only difference with the windows
            > version is that I use a MFJ sound card interface
            > behind radio's audio. I have check both
            > installations for setup differences and I can't
            > find anything obvious. Any suugestions anyone?
            > > >
            > > > Thanks in advance
            > > >
            > > > Manos SV1IW
            > > >
            > > >
            > >
            > > Manos, can you verify that the MFJ interface is
            > definitely working
            > > correctly ? If not can you provide a straight
            > cable from the audio out
            > > of the rig to the line-in on the sound card ?
            > >
            > > I looked at the instructions for the MFJ unit
            > and its another of those
            > > confounded ones that use internal jumpers.
            > >
            > > I would like to make sure that the MFJ unit is
            > working correctly first.
            > >
            > > Are you sure you have picked the right sound
            > card, in case you have more
            > > than 1 ?
            > >
            > > Open the Windows sound manager and check all the
            > options and move the
            > > sliders to full. Sometimes there is a "hidden"
            > one that needs to be
            > > activated.
            > >
            > > Make sure you have "Native" selected in fldigi.
            > >
            > > There really isn't much in fldigi itself to get
            > the sound set up
            > > working. Double check that you have selected the
            > correct input, either
            > > mic or line-in, with line-in being preferred.
            > >
            > >
            > > Ed W3NR
            > >
            >
            >
          • Manos Darkadakis
            Hello Ed, All Problem solved! It was the sample rate of the card, one step down from native was enough to bring things back to normal. Godd guess Ed, thanks
            Message 5 of 10 , Apr 3, 2009
            • 0 Attachment
              Hello Ed, All

              Problem solved! It was the sample rate of the card, one step down from "native" was enough to bring things back to normal.
              Godd guess Ed, thanks

              73 Manos SV1IW

              --- In linuxham@yahoogroups.com, Ed <autek@...> wrote:
              >
              > Manos Darkadakis wrote:
              > > Hello Ed and thanks for the reply. There is something srange going on here. The MFJ interface works well under Digipan, MMTTY etc. I use it for 3 years now. Tonight I got suspicious and when I switched to Fldigi I put also monitor on my IC-756 PROII to listen to the sound I send. The sound I transmited was different, I tried psk31, rtty which definately I can recognize well since I started working back in 1980, and this is not the familiar sound we all know. Very confusing but makes sense!
              > > Tommorow I will install the software on the laptop and I will try to see if it makes any difference on it. I have already tried the direct cable from the soundcard to the radio, no luck. On the main pc I have a second sound card which I only use for skype. Will try this one also. I will try to update tomorrow
              > >
              > > 73 Manos SV1IW
              >
              > I know it is getting late for you Manos, so hopefully you can get to
              > this in the morning.
              >
              > I *think* the problem may be in the sample rate for the sound card.
              >
              > I would like you to start with the "Native" selection in fldigi, if you
              > still have no RX and the TX does not sound right, then move one at a
              > time to the next sample rate, going down. The changes take effect
              > immediately so there is no reason to restart fldigi.
              >
              > Hopefuly this will clear up the problem for you.
              >
              > Keep us up to date.
              >
              >
              > Ed W3NR
              >
            • Ed
              ... You are welcome Manos. Ed W3NR
              Message 6 of 10 , Apr 3, 2009
              • 0 Attachment
                Manos Darkadakis wrote:
                > Hello Ed, All
                >
                > Problem solved! It was the sample rate of the card, one step down from "native" was enough to bring things back to normal.
                > Godd guess Ed, thanks
                >
                > 73 Manos SV1IW
                >

                You are welcome Manos.

                Ed W3NR
              • Manos Darkadakis
                Hello Russel and thanks for the message. Yes I can copy now ok one step above and one step below the native values. Still find it difficult to decode BPSK 250
                Message 7 of 10 , Apr 4, 2009
                • 0 Attachment
                  Hello Russel and thanks for the message. Yes I can copy now ok one step above and one step below the native values. Still find it difficult to decode BPSK 250 this morning on 30M. Waiting for the evening so signals get a bit better,
                  Thanks again Manos SV1IW

                  --- In linuxham@yahoogroups.com, Russell Blair <russell_blair86@...> wrote:
                  >
                  > Manos, I justed installed fldigi in windows XP SP3, I could not get Rx audio to work, unitll I put the Sample rate to 96000 on the Capture and Playback, my sound card was a SB Live, I went back to "Native" and the audio stopped working, so I put it back to 96000 and all is well it works fine so, try some of the sample rates in the setting for the soundcard and see if can get some audio to work.
                  >  
                  > Russell NC5O
                  >
                  > Yesterday is HISTORY. Tomorrow is a MYSTERY. Today is a GIFT! Thats why its called the PRESENT!
                  >
                  >
                  > " IN GOD WE TRUST "
                  >
                  > Russell Blair (NC5O)
                  > Skype-Russell.Blair
                  > Hell Field #300
                  > DRCC #55
                  > 30m Dig-group #693
                  >
                  > --- On Thu, 4/2/09, Manos Darkadakis <sv1iw@...> wrote:
                  >
                  > From: Manos Darkadakis <sv1iw@...>
                  > Subject: [linuxham] Re: Fldigi for Windows
                  > To: linuxham@yahoogroups.com
                  > Date: Thursday, April 2, 2009, 5:17 PM
                  >
                  >
                  >
                  >
                  >
                  >
                  > Hello Ed and thanks for the reply. There is something srange going on here. The MFJ interface works well under Digipan, MMTTY etc. I use it for 3 years now. Tonight I got suspicious and when I switched to Fldigi I put also monitor on my IC-756 PROII to listen to the sound I send. The sound I transmited was different, I tried psk31, rtty which definately I can recognize well since I started working back in 1980, and this is not the familiar sound we all know. Very confusing but makes sense!
                  > Tommorow I will install the software on the laptop and I will try to see if it makes any difference on it. I have already tried the direct cable from the soundcard to the radio, no luck. On the main pc I have a second sound card which I only use for skype. Will try this one also. I will try to update tomorrow
                  >
                  > 73 Manos SV1IW
                  > --- In linuxham@yahoogroup s.com, Ed <autek@> wrote:
                  > >
                  > > Manos Darkadakis wrote:
                  > > > Hello All
                  > > > I am trying to work with Fldigi on Windows. Unfortunately I cannot decode either PSK 31, PSK 250 or RTTY. Haven't tried other modes. Funny is that my laptop with a linux puppy live CD, works great! The only difference with the windows version is that I use a MFJ sound card interface behind radio's audio. I have check both installations for setup differences and I can't find anything obvious. Any suugestions anyone?
                  > > >
                  > > > Thanks in advance
                  > > >
                  > > > Manos SV1IW
                  > > >
                  > > >
                  > >
                  > > Manos, can you verify that the MFJ interface is definitely working
                  > > correctly ? If not can you provide a straight cable from the audio out
                  > > of the rig to the line-in on the sound card ?
                  > >
                  > > I looked at the instructions for the MFJ unit and its another of those
                  > > confounded ones that use internal jumpers.
                  > >
                  > > I would like to make sure that the MFJ unit is working correctly first.
                  > >
                  > > Are you sure you have picked the right sound card, in case you have more
                  > > than 1 ?
                  > >
                  > > Open the Windows sound manager and check all the options and move the
                  > > sliders to full. Sometimes there is a "hidden" one that needs to be
                  > > activated.
                  > >
                  > > Make sure you have "Native" selected in fldigi.
                  > >
                  > > There really isn't much in fldigi itself to get the sound set up
                  > > working. Double check that you have selected the correct input, either
                  > > mic or line-in, with line-in being preferred.
                  > >
                  > >
                  > > Ed W3NR
                  > >
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.