Loading ...
Sorry, an error occurred while loading the content.

Re: fldigi 3.10 command line. ..??

Expand Messages
  • dek4rst
    ... It ... Dell CPx ... has a ... just ... with ... object, ... The ... a ... OK Thanks, I believe that I ve got hamlib 1.2.7 so that might be the problem. 73s
    Message 1 of 3 , Feb 3, 2009
    • 0 Attachment
      --- In linuxham@yahoogroups.com, w1hkj <w1hkj@...> wrote:
      >
      > dek4rst wrote:
      > > This is what I get when I run fldigi 3.10 from the command line.
      It
      > > doesn't seem to effect the program, but I would like to fix it if
      > > possible. When I was using 3.03 version, it opened and ran clean
      > > without any problems. The computer I'm running it on is an old
      Dell CPx
      > > Latitude, with a dedicated, Full install of Puppy Linux 4.1.2. It
      has a
      > > 466mhz celeron processor, 256 megs memory, and a 17 gig hdd. I'm
      just
      > > using fldigi 3.10 on the digital modes only, and not yet tried it
      with
      > > rig control....Any help would be appreciated...thanks
      > >
      > > # fldigi
      > > fldigi: Symbol 'hamlib_version' has different size in shared
      object,
      > > consider re-linking
      > > #
      > >
      >
      > You could compile the program from source without hamlib support.
      The
      > binary is build against hamlib.1.2.8. The earlier 3.03 was built
      > against 1.2.7. When you installed the 3.10 pet perhaps the hamlib
      > shared libs did not get installed correctly.
      >
      > At any rate it should not make any difference. The message is just
      a
      > friendly warning from your dynamic loader.
      >
      > Dave
      >

      OK Thanks, I believe that I've got hamlib 1.2.7 so that might be the
      problem. 73s
    Your message has been successfully submitted and would be delivered to recipients shortly.