Loading ...
Sorry, an error occurred while loading the content.

Re: Ten Tec Argonaut V - FLDigi

Expand Messages
  • garylinnrobinson
    ... or not. ... finicky as ... Ed - thanks for the info - I use a Yaesu FT-100D hr and never had to play with the default settings in either hamlib or rigcat
    Message 1 of 4 , Jan 26, 2009
    • 0 Attachment
      --- In linuxham@yahoogroups.com, Ed <autek@...> wrote:
      >
      >
      > You must work with the 3 settings under hamlib/rigcat to get everything
      > working. Can you post the settings you were trying for both hamlib and
      > rigcat.
      >
      > I've found that even the slightest tweak will cause either to work
      or not.
      >
      > 4-50-0 seems to work in rigcat....try tweaking the retry interval and
      > then the command interval. For some reason the retry set to 4 seems to
      > be the best overall setting. The retry interval needs to be done in
      > steps of 5, and the command interval in steps of 10.
      >
      > The settings that I'm using for my rig are totally different in rigcat
      > vs hamlib.
      >
      > This is not specific to the 516, others have been known to be
      finicky as
      > well. Others just work with the defaults, without any tweaks.
      >
      >
      > Ed W3NR
      >

      Ed - thanks for the info - I use a Yaesu FT-100D hr and never had to
      play with the default settings in either hamlib or rigcat so was not
      sure if they would make any difference worth fiddling with.

      I'll email Bob and pass along this information and that may hopefully
      take care of the his problems.
    Your message has been successfully submitted and would be delivered to recipients shortly.