Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] Omni & Hamlib

Expand Messages
  • w1hkj
    ... Your OMNI is only emulating the Icom command language. The Icom does not send a 0x04 return message. Has to do with the bandwidth setting you are using.
    Message 1 of 2 , Oct 2, 2006
    • 0 Attachment
      Ed wrote:

      >Dave and others. I started fldigi and gmfsk from the terminal and this
      >is the output I see.
      >
      >
      >icom: Unsupported Icom mode width 0x04
      >
      >
      >I don't have a clue as to what this is telling me, nor how to fix it.
      >Any ideas ???
      >
      >Ed W3NR
      >
      >
      >
      >Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      Your OMNI is only emulating the Icom command language. The Icom does
      not send a 0x04 return message. Has to do with the bandwidth setting
      you are using. You can ignore the message. It is generated internally
      to hamlib that is why you see it on both applications.

      Dave, W1HKJ

      BTW I'm back from my short "vacation"
    Your message has been successfully submitted and would be delivered to recipients shortly.