Loading ...
Sorry, an error occurred while loading the content.

fldigi fails to start looking for GLIB_2.4

Expand Messages
  • guyknick
    Hello Friends I ve been plodding along trying to get fldigi into my installed version of Mepis 7.0. I am down to what I hope is the last roadblock on the way
    Message 1 of 1 , Dec 3, 2008
    • 0 Attachment
      Hello Friends

      I've been plodding along trying to get fldigi into my installed
      version of Mepis 7.0.

      I am down to what I hope is the last roadblock on the way to success!

      I have installed fldigi-3.03.npa.bin.tgz in /usr/local/bin/ (You may
      offer an opinion on the propriety of that choice of location; suggest
      a better location if you care to. I'm willing to learn!)

      Starting fldigi terminates immediately with the following error message:

      fldigi: /lib/tls/libc.so.6: version 'GLIB_2.4' not found (required by
      fldigi)

      I've been trying to find whether libc.so.6 exists among my installed
      packages without success. Also I haven't found a way through Synaptic
      Package Manager to grab it.

      I would appreciate any help on my next step

      73

      Guy Knickerbocker, W3RJA
    Your message has been successfully submitted and would be delivered to recipients shortly.