Loading ...
Sorry, an error occurred while loading the content.

FLTK-FLDIGI-Ubuntu 6.06

Expand Messages
  • Ed
    Dave and all, after many frustrating hours....finally it all works. To compile FLTK from source on Ubuntu I needed to apt-get install xlibs-dev This is a
    Message 1 of 2 , Sep 16, 2006
    • 0 Attachment
      Dave and all, after many frustrating hours....finally it all works. To
      compile FLTK from source on Ubuntu I needed to

      apt-get install xlibs-dev

      This is a transitional package that I found a reference to on one of the
      many posts to the Ubuntu forums on FLTK. This will correct the following
      error when compiling FLTK.



      configure: error: Configure could not find required X11 libraries
      ./configure: line 10022: exit: aborting.: numeric argument required


      Hope this is of some value.....73

      Ed W3NR
    • Tom W
      Thanks. Your post just saved my a lot of time and got me on the air faster. I m running fldigi on Edgy PPC on a Power Mac G5. 73 Tom W3TW
      Message 2 of 2 , Feb 2, 2007
      • 0 Attachment
        Thanks. Your post just saved my a lot of time and got me on the air
        faster. I'm running fldigi on Edgy PPC on a Power Mac G5.
        73

        Tom W3TW
      Your message has been successfully submitted and would be delivered to recipients shortly.