Loading ...
Sorry, an error occurred while loading the content.

MT63

Expand Messages
  • Randy Williamson
    Im new to fldigi and new to linux but I ve been using MT63 with MARS and on the ham bands for a long time. I found the 500, 1000, and 2000 settings but NOT
    Message 1 of 3 , Sep 1, 2008
    • 0 Attachment
      Im new to fldigi and new to linux but I've been using MT63 with MARS
      and on the ham bands for a long time.

      I found the 500, 1000, and 2000 settings but NOT long and short
      interleave? Why?

      Randy AC7NJ
    • roger g6ckr
      I believe the default is short and long is the 64 bit. Right click the bottom left corner where MT63-nnn is showing and you should then see the modem settings
      Message 2 of 3 , Sep 1, 2008
      • 0 Attachment
        I believe the default is short and long is the 64 bit.
        Right click the bottom left corner where MT63-nnn is showing and you
        should then see the modem settings box open. Where you can check the 64
        bit box as needed.
        73 Roger
        G6CKR
        On Mon, 2008-09-01 at 15:46 +0000, Randy Williamson wrote:
        > Im new to fldigi and new to linux but I've been using MT63 with MARS
        > and on the ham bands for a long time.
        >
        > I found the 500, 1000, and 2000 settings but NOT long and short
        > interleave? Why?
        >
        > Randy AC7NJ
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
      • Rick Kunath
        ... It s there :) Look on the Configure - Defaults - Modems portion of the Fldigi configuration window. Click the MT63 tab. You ll see 64 bit interleave
        Message 3 of 3 , Sep 1, 2008
        • 0 Attachment
          On Monday 01 September 2008 11:46:27 am Randy Williamson wrote:
          > Im new to fldigi and new to linux but I've been using MT63 with MARS
          > and on the ham bands for a long time.
          >
          > I found the 500, 1000, and 2000 settings but NOT long and short
          > interleave? Why?

          It's there :)

          Look on the Configure -> Defaults -> Modems portion of the Fldigi
          configuration window. Click the MT63 tab.

          You'll see 64 bit interleave (Long), and also an option for 8-bit extended
          characters there.

          These are not remembered across Fldigi launches, so you'll need to set these
          each time you start FLdigi again if you want them.

          Rick Kunath, k9ao
        Your message has been successfully submitted and would be delivered to recipients shortly.