Loading ...
Sorry, an error occurred while loading the content.

Fldigi Waterfall

Expand Messages
  • n8tl
    I had the same issue with the waterfall using version 2.0.5....Dave suggested that I download Fldigi version 2.10.3 and install. Then, set the level control to
    Message 1 of 1 , Jul 7, 2008
    • 0 Attachment
      I had the same issue with the waterfall using version 2.0.5....Dave
      suggested that I download Fldigi version 2.10.3 and install. Then, set
      the level control to -20 and the range control to +70. After doing
      this....I had a working waterfall. The controls are boxes located
      below the waterfall on the middle portion of the tool bar.

      Regards,

      Tom N8TL
    Your message has been successfully submitted and would be delivered to recipients shortly.