Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] Fldigi and Macs

Expand Messages
  • Ed
    ... See if the binary works. Please let us know either way, so it can be added to the does or does not work list. Thanks Ed W3NR
    Message 1 of 3 , Jun 11, 2008
    • 0 Attachment
      Irena and Richard Jenkins wrote:
      > I have an older Mac computer (G4) ... on which I presently run Etch (Debian 4). Is Fldigi compiled for this machine? ... or do I have to do a compile for myself?
      >
      > Many thanks
      >
      > Richard
      > VK1RJ

      I would think the binary would work,,,,look here::

      > http://www.w1hkj.com/Fldigi.html

      See if the binary works. Please let us know either way, so it can be
      added to the "does" or does not" work list.

      Thanks

      Ed W3NR
    • Irena and Richard Jenkins
      I have an older Mac computer (G4) ... on which I presently run Etch (Debian 4). Is Fldigi compiled for this machine? ... or do I have to do a compile for
      Message 2 of 3 , Jun 11, 2008
      • 0 Attachment
        I have an older Mac computer (G4) ... on which I presently run Etch (Debian 4). Is Fldigi compiled for this machine? ... or do I have to do a compile for myself?

        Many thanks

        Richard
        VK1RJ
        --
        Irena and Richard Jenkins <richard.jenkins@...>
      • Bob Nielsen
        ... That binary is compiled for i386. He needs one for PPC. I suspect that self-compiling will be required. Hamish, VK3SB has compiled binaries for etch,
        Message 3 of 3 , Jun 11, 2008
        • 0 Attachment
          On Jun 11, 2008, at 6:22 PM, Ed wrote:

          > Irena and Richard Jenkins wrote:
          > > I have an older Mac computer (G4) ... on which I presently run
          > Etch (Debian 4). Is Fldigi compiled for this machine? ... or do I
          > have to do a compile for myself?
          > >
          > > Many thanks
          > >
          > > Richard
          > > VK1RJ
          >
          > I would think the binary would work,,,,look here::
          >
          > > http://www.w1hkj.com/Fldigi.html
          >
          > See if the binary works. Please let us know either way, so it can be
          > added to the "does" or does not" work list.
          >
          >

          That binary is compiled for i386. He needs one for PPC. I suspect
          that self-compiling will be required. Hamish, VK3SB has compiled
          binaries for etch, but only for i386 and AMD64. He also has the
          necessary files for building a .deb at <http://people.debian.org/
          ~hamish/fldigi-etch>.

          Bob, N7XY

          Bob, N7XY
        Your message has been successfully submitted and would be delivered to recipients shortly.