Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] fl_logbook that "matches" FLDigi 1.33nhl??

Expand Messages
  • Ed
    ... You are using a really old version of fldigi. I would suggest to go here:: http://www.w1hkj.com/Fldigi.html Install the binary, unless you really feel the
    Message 1 of 2 , Jun 11, 2008
    • 0 Attachment
      Hal wrote:
      > Greetings: Running FLDigi v. 1.33nhl.bin; I wanted to see what
      > logging was all about and find the newest version of fl_logbook wont run
      > on my legacy machine..

      You are using a really old version of fldigi. I would suggest to go here::


      http://www.w1hkj.com/Fldigi.html


      Install the binary, unless you really feel the need to compile the source.



      > Was wondering if there is an older version that will?? The
      > newest version requires glibc-2.4, which I don't have and found that
      > glibc-2.5, which I do, only works with a 2.6.x kernel..


      Go here::


      http://www.w1hkj.com/#logbook



      this will get you the latest binary for fl_logbook. You will need to
      create an empty file in your home folder and name it "logbook.lgb"


      > Any help appreciated!! TIA.


      Ed W3NR
    Your message has been successfully submitted and would be delivered to recipients shortly.