Loading ...
Sorry, an error occurred while loading the content.

Re: ptt failure

Expand Messages
  • guyknick
    ... 7.0. ... Thanks Dave and others for the help. I ve solved the problem and am successfully on the air now with fldigi. I managed to make a trivial task more
    Message 1 of 7 , Apr 11, 2008
    • 0 Attachment
      --- In linuxham@yahoogroups.com, w1hkj <w1hkj@...> wrote:
      >
      > guyknick wrote:
      > > --- In linuxham@yahoogroups.com, Ed <autek@> wrote:
      > >
      > >> guyknick wrote:
      > >>
      > >>> I'm currently trying to set up fldigi 2.10.2 to run inside Mepis
      7.0.
      > >>> Everything has gone well except that the ptt function (going to tx)
      > >>> doesn't key the transmitter (Elecraft K2)
      > >>>
      > >>> I have had gMFSK and another PSK program running without a ptt
      > >>>
      > > problem.
      > >
      > >>> I have two USB>serial adapters on the system. dmesg shows them
      > >>> attached to ttyUSB0 and ttyUSB1. With the other working programs,
      > >>> ttyUSB0 and driving DTR has worked fine.
      > >>>
      > >>> I have tried all of the suggested serial ports without success.
      > >>>
      > >>> I believe that I have configured the ptt panel appropriately judging
      > >>> by the information on the web site's manual page.
      > >>>
      > >>> The only anomaly that I can report is that I get an error message on
      > >>> the CL - "No rig.xml file present."
      > >>>
      > If you are only trying to control the serial port and not send K2
      > command strings using a rig.xml file then your configuration dialog's
      > Rig tab should look like the following:
      >
      >
      >
      > You should not have rigCAT enabled.
      >
      > If you are using a rig.xml file for full CAT control then the
      > specification of how to control the PTT is made in the rig.xml file.
      > There is a K2.xml example file on the www.w1hkj.com site.
      >
      > 73, Dave, W1HKJ
      >
      Thanks Dave and others for the help.

      I've solved the problem and am successfully on the air now with fldigi.

      I managed to make a trivial task more complicated than necessary.
      After realizing that there was as tty button on the left side of the
      configuration panel that I had overlooked, I was greeted with the
      welcome clicks of the keying relay in the Rigblaster interface and
      knew then I was over the hump!

      I hope that the next time I have to turn for help it will be for
      something of real consequence.

      Thanks again for being here.

      73,

      Guy, W3RJA
    Your message has been successfully submitted and would be delivered to recipients shortly.