Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] Problem building fldigi 2.10.1

Expand Messages
  • Bob Snyder
    Rick Kunath wrote: ... -s ../libportaudio. la ... No, it s not built or installed right. Not sure if the error is because your compiler is being too critical,
    Message 1 of 9 , Mar 30, 2008
    • 0 Attachment
      Rick Kunath wrote:

      On Sunday 30 March 2008 2:57:23 am Bob Snyder wrote:

      > creating lib/libportaudio. la
      > (cd lib/.libs && rm -f libportaudio. la && ln -s ../libportaudio. la
      > libportaudio. la) for dir in ; do make -C $dir all; done
      > /bin/sh: -c: line 1: syntax error near unexpected token `;'
      > /bin/sh: -c: line 1: `for dir in ; do make -C $dir all; done'
      > make: *** [all-recursive] Error 2

      No, it's not built or installed right.

      Not sure if the error is because your compiler is being too critical, i.e. the
      error wouldn't matter (probably not the case) or whether your compiler or
      supporting libs are too old.

      One thing is for sure, when you get the [all-recursive] error, compilation
      stopped and did not finish. So you'll need to find out why, then you'll have
      properly installed portaudio.

      Is there a source rpm for a later version of your distro that you could
      backport yourself?

      Why did you say you didn't want to upgrade again?

      Rick Kunath, k9ao

      The reason I haven't upgraded is mainly laziness.

      I'll take another crack at it and if I can't get portaudio to work I'll probably upgrade the machine to Slack 12.0

      Thanks for the help Rick,

      Bob, W6CP




    Your message has been successfully submitted and would be delivered to recipients shortly.