Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] Fldigi 2.08 binary won't run on Debian 4.0 (Etch)

Expand Messages
  • Hamish Moffatt
    ... http://people.debian.org/~hamish/fldigi-etch/ You need fldigi_2.08-1~etch1_i386.deb or _amd64.deb, and you also need a newer hamlib, also from that
    Message 1 of 9 , Feb 1, 2008
    • 0 Attachment
      On Wed, Jan 30, 2008 at 07:36:38PM -0600, Nate Bargmann wrote:
      > The other idea is if someone could make a .deb package of Fldigi 2.08
      > for Debian Stable.

      http://people.debian.org/~hamish/fldigi-etch/

      You need fldigi_2.08-1~etch1_i386.deb or _amd64.deb, and you also need a
      newer hamlib, also from that directory (libhamlib2_..._i386.deb or _amd64.deb).


      Hamish
      --
      Hamish Moffatt VK3SB <hamish@...> <hamish@...>
    Your message has been successfully submitted and would be delivered to recipients shortly.