Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] Re: binary fails to execute

Expand Messages
  • Ed
    ... The hamlib linking error is harmless, it in no way effects the operation of fldigi. Its best to just ignore it. Right click on your desktop fldigi icon and
    Message 1 of 18 , Feb 1, 2008
    • 0 Attachment
      Walt DuBose wrote:

      > I am also getting the above error when I try to run 2.08. I CANNTO get it to
      > run at all when linking to if from my desktop but it will run when I run it from
      > a terminal...but get the error.

      The hamlib linking error is harmless, it in no way effects the operation
      of fldigi. Its best to just ignore it.

      Right click on your desktop fldigi icon and click on properties, then
      click the launcher tab. If it does not point to where you placed the
      2.08 executable then make the appropriate changes. Mine looks like this

      /home/ed/fldigi/fldigi

      as I keep the latest version in my fldigi folder and only the latest
      version. I delete anything else that is there from an older version.


      > Also, I noticed that the configuration data is from the old 2.07 version so
      > maybe that is stored somewhere I can't locate and if causing the problem that
      > won't let it (2.08) run from my desktop. I remember some "traffic" on that
      > subject some time ago but not the specifics.


      All of the cofiguration files for fldigi are stored in the ./fldigi
      folder that was created when you first ran fldigi. These do not change
      from version to version, unless the user has made changes. Normally the
      changes to the ./fldigi folder are done by the user in the main fldigi
      window when you configure fldigi to your needs. If you do not see the
      ./fldigi folder in your file manager, you must configure your file
      manager to show hidden files.


      Ed W3NR
    Your message has been successfully submitted and would be delivered to recipients shortly.