Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] FYI...Running Fldigi 2.07 and Ubuntu 7.10

Expand Messages
  • w1hkj
    ... The next revision will only require libstdc++-6.0. That will simplify your installs. It also does not require libportaudiocpp just libportaudio. Glad to
    Message 1 of 2 , Jan 26, 2008
    • 0 Attachment
      Walt DuBose wrote:
      > I loaded Ubuntu 7.10 on a clean machine and it worked wonderful.
      >
      > I downloaded the latest hamlib (I thhink) but have tried to use it.
      >
      > I downloaded Fldigi 2.07 binary and installed it. Then tried to run it.
      >
      > Fldigi 2.07 binary wants libstbc++-5.0 and Ubuntu 7.10 has libstdc++-6.0. So I
      > "downloaded" 5.0 from the Ubuntu ISO CD and installed it and now Fldigi runs Ok.
      >
      The next revision will only require libstdc++-6.0. That will simplify
      your installs. It also does not require libportaudiocpp just libportaudio.

      Glad to hear you are being successful.

      Dave
    Your message has been successfully submitted and would be delivered to recipients shortly.