Loading ...
Sorry, an error occurred while loading the content.

fldig Tip-of-the-Day for Deaf Waterfall

Expand Messages
  • Dick Kriss
    I turned on fldigi-3.21.83 to start working the two new W1AW/P stations and noticed the waterfall display was black and fldigi was deaf to signals I could hear
    Message 1 of 3 , Jul 23, 2014
    • 0 Attachment
      I turned on fldigi-3.21.83 to start working the two new W1AW/P stations and noticed the waterfall display was black and fldigi was deaf to signals I could hear from the Kenwood TS-590’s speaker. I have seen this before but could not remember how I fixed it.

      I restarted OS X 10.9.4 and fldigi-3.21.83 using my backup fldigi_def.xml file and waterfall was still black and no signals were being decoded. I then quit fldigi and replace the fldigi.prefs file with a backup and Bingo, the waterfall came alive and was working normal.

      Thanks to help from Dave, W1HKJ, in comparing the statements in the two files it turned out to be an operator error. I don’t usually mess with "Waterfall Drop Speed" options (that rotates between FAST, SLOW, NORMAL AND PAUSE) on the bottom center of the fldigi menu bar. I must have moused on it in error and selected PAUSE and when I quit fldigi it wrote the PAUSE setting to the fldigi.prefs file. On the next start the waterfall was pause, black and fldigi was deaf to incoming signals that could be heard from the TS-590S. Mouse clicking it back to anything but PAUSE fixed the problem.

      The tip of the day is if you need to use the Waterfall Drop Speed “PAUSE” option be sure to return it to one of the other settings before exiting fldigi.

      There are no new rules but some of us forget and tend to revisit old rules from time to time. I hope this Tip-of-the-Day reminder helps other, like me, with less than perfect memory.

      73 Dick AA5VU
    • Cliff Scott
      Thanks for the reminder. I seldom use that button, but I can see how one could look a long time before finding the issue. Cliff Scott AE5ZA
      Message 2 of 3 , Jul 23, 2014
      • 0 Attachment
        Thanks for the reminder. I seldom use that button, but I can see how one could look a long time before finding the issue.

        Cliff Scott
        AE5ZA


        On Jul 23, 2014, at 12:25 PM, Dick Kriss aa5vu@... [linuxham] <linuxham@yahoogroups.com> wrote:

        > I turned on fldigi-3.21.83 to start working the two new W1AW/P stations and noticed the waterfall display was black and fldigi was deaf to signals I could hear from the Kenwood TS-590’s speaker. I have seen this before but could not remember how I fixed it.
        >
        > I restarted OS X 10.9.4 and fldigi-3.21.83 using my backup fldigi_def.xml file and waterfall was still black and no signals were being decoded. I then quit fldigi and replace the fldigi.prefs file with a backup and Bingo, the waterfall came alive and was working normal.
        >
        > Thanks to help from Dave, W1HKJ, in comparing the statements in the two files it turned out to be an operator error. I don’t usually mess with "Waterfall Drop Speed" options (that rotates between FAST, SLOW, NORMAL AND PAUSE) on the bottom center of the fldigi menu bar. I must have moused on it in error and selected PAUSE and when I quit fldigi it wrote the PAUSE setting to the fldigi.prefs file. On the next start the waterfall was pause, black and fldigi was deaf to incoming signals that could be heard from the TS-590S. Mouse clicking it back to anything but PAUSE fixed the problem.
        >
        > The tip of the day is if you need to use the Waterfall Drop Speed “PAUSE” option be sure to return it to one of the other settings before exiting fldigi.
        >
        > There are no new rules but some of us forget and tend to revisit old rules from time to time. I hope this Tip-of-the-Day reminder helps other, like me, with less than perfect memory.
        >
        > 73 Dick AA5VU
        >
        >
        >
        >
        > ------------------------------------
        >
        > ------------------------------------
        >
        >
        > ------------------------------------
        >
        > Yahoo Groups Links
        >
        >
        >
      • Bob Snyder
        Dick, Just to be accurate, when the waterfall is in PAUSE, fldigi is not deaf, it will still print a signal fine. It s just real hard to tune in a signal!
        Message 3 of 3 , Jul 23, 2014
        • 0 Attachment
          Dick,

          Just to be accurate, when the waterfall is in PAUSE, fldigi is not deaf,
          it will still print a signal fine. It's just real hard to tune in a signal!

          Otoh, I'm not sure that it makes any sense to save the waterfall drop
          speed when it is set to PAUSE. I can't think of any situation where this
          would be useful. And it certainly can by confusing. Perhaps when fldigi
          starts up is could check for it being in PAUSE and if so, set it to NORM
          or some other setting.

          Bob W6CP


          On 07/23/2014 10:25 AM, Dick Kriss aa5vu@... [linuxham] wrote:
          > I turned on fldigi-3.21.83 to start working the two new W1AW/P stations and noticed the waterfall display was black and fldigi was deaf to signals I could hear from the Kenwood TS-590’s speaker. I have seen this before but could not remember how I fixed it.
          >
          > I restarted OS X 10.9.4 and fldigi-3.21.83 using my backup fldigi_def.xml file and waterfall was still black and no signals were being decoded. I then quit fldigi and replace the fldigi.prefs file with a backup and Bingo, the waterfall came alive and was working normal.
          >
          > Thanks to help from Dave, W1HKJ, in comparing the statements in the two files it turned out to be an operator error. I don’t usually mess with "Waterfall Drop Speed" options (that rotates between FAST, SLOW, NORMAL AND PAUSE) on the bottom center of the fldigi menu bar. I must have moused on it in error and selected PAUSE and when I quit fldigi it wrote the PAUSE setting to the fldigi.prefs file. On the next start the waterfall was pause, black and fldigi was deaf to incoming signals that could be heard from the TS-590S. Mouse clicking it back to anything but PAUSE fixed the problem.
          >
          > The tip of the day is if you need to use the Waterfall Drop Speed “PAUSE” option be sure to return it to one of the other settings before exiting fldigi.
          >
          > There are no new rules but some of us forget and tend to revisit old rules from time to time. I hope this Tip-of-the-Day reminder helps other, like me, with less than perfect memory.
          >
          > 73 Dick AA5VU
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.