Loading ...
Sorry, an error occurred while loading the content.

Odd mode selection using fldigi (KISS08)

Expand Messages
  • mitchwinkle
    Anyone using an FT-897 (not D) that can verify proper mode selection in fldigi for me? I am having the rig turned to RTTY instead of DIG, even when Always use
    Message 1 of 43 , May 27, 2014
    • 0 Attachment

      Anyone using an FT-897 (not D) that can verify proper mode selection in fldigi for me?


      I am having the rig turned to RTTY instead of DIG, even when "Always use USB" is selected.  Actually, for whatever reason, it NEVER uses the DIG mode.  I guess I could change RTTY's setting to RTTY-U but it still seems odd.  I don't have that issue on my 857D....though fldigi won't change it to DIG either.


      This is the 3.21.81-KISS08 version on Linux so the audience may be a bit small for this question.


      Next will be to upgrade to KISS09, but curious if anyone has found this to be "normal" on an FT-897.  Trying to set this rig/Linux build up for an EmComm group.  If I have to jump through some hoops, I need to at least be able to document it correctly.

    • ab4mw
      Naturally the system is down while I am not around to monitor/evaluate/control. I will start a thread to note when up and down for testing windows. I will
      Message 43 of 43 , Dec 3, 2014
      • 0 Attachment
        Naturally the system is down while I am not around to monitor/evaluate/control.  I will start a thread to note when up and down for testing windows.

        I will also be working on a Puppy Linux image for those who would like to experiment without changing their computer.  Much of that work is already done, so it may not take long to implement.
      Your message has been successfully submitted and would be delivered to recipients shortly.