Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] CW with fldigi and Mac

Expand Messages
  • Dick Brown
    Thank you, Dave
    Message 1 of 3 , May 26, 2013
    • 0 Attachment
      Thank you, Dave

      On May 26, 2013, at 5:14 PM, Dave Wright <hfradiopro@...> wrote:

       

      Fldigi doesn't key CW in the CW mode on the K3.  It uses audio CW sent within the USB or LSB of the receiver...similar to AFSK, but with CW. 



      Simply set the K3 to the DATA-A mode you use for PSK31, and you'll be good to go. 

      73



      Dave
      K3DCW
      www.k3dcw.net

      "Real radio bounces off the sky"


      On Sun, May 26, 2013 at 5:08 PM, Dick Brown <richardjoanne@...> wrote:
       

      I have most of the Op Modes working with my Mac and K3 except sending CW. I have the Rig Control set for Hamlib. I am not sure whether I need to use the DTR , RTS/CTS , RTS or XonXoff. I am using IMic and my interface. I suspect I need to use the CONFIG /PTT-KEY settings on the K3 but not sure of the right combination.

      Dick, KT6X


    Your message has been successfully submitted and would be delivered to recipients shortly.