Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] Flrig / FT-897D

Expand Messages
  • Robert Stiles
    Interesting, I have a FT-897D and normally run it at 9K6 with hardware flow control disabled. Has not been an issue here. Robert, KK5VD
    Message 1 of 2 , May 25, 2013
    • 0 Attachment
      Interesting, I have a FT-897D and normally run it at 9K6 with hardware flow control disabled. Has not been an issue here.

      Robert, KK5VD


      From: w1hkj <w1hkj@...>
      To: Philip Lock <philip.g7jur@...>
      Cc: NBEMS group <NBEMSham@yahoogroups.com>; Win-Fldigi <win-fldigi@yahoogroups.com>; linuxham@yahoogroups.com
      Sent: Saturday, May 25, 2013 3:34 PM
      Subject: [linuxham] Flrig / FT-897D

       
      On 05/25/2013 03:13 PM, Philip Lock wrote:
      > On 25/05/2013 21:08, w1hkj wrote:
      >> Hi Dave.
      >>>>
      >>>> If I set the CAT speed to 4800bd, it works fine. At 38400bd, it
      >>>> must be missing the second 81 command.
      >>>>
      >>>> Philip.
      >>> Just tried 9600bd, not working correctly at that as well. Only
      >>> working correctly at 4800bd.
      >>>
      >>> Philip.
      >> That is the answer Philip. I've had similar reports from 857D
      >> owners. You might try the Command interval setting at the higher
      >> baud rate.
      >>
      >> Dave
      >>
      > Hi Dave.
      >
      > I have set the Command interval setting to 20mS, now working fine at
      > 38400bd.
      >
      > Many thanks for all your help.
      >
      > Philip g7jur.
      >
      That's fine Philip ... now we need to tell the 897D owners on the
      various yahoo groups. That is why I've cc'd those groups.

      The Yaesu FT-897D's CAT serial port uses a default of 4800 baud. If you
      set the baud rate higher then you must accommodate the xcvr's inability
      to handle a continuous stream of CAT commands at the higher baud. The
      "Cmds" control on flrig's xcvr config panel sets the time interval
      between sequential CAT strings. 20 msec worked for Philip. That may
      vary for individual transceiver.

      73, Dave, W1HKJ


    Your message has been successfully submitted and would be delivered to recipients shortly.