Loading ...
Sorry, an error occurred while loading the content.

Re: qsstv and Signalink USB configuration

Expand Messages
  • jim_ketchum
    Greetings, I recently installed the latest version of qsstv (7.1.7) on my OS4 system using a Signalink USB interface. I ve done the aplay -L command in
    Message 1 of 5 , May 16, 2013
    • 0 Attachment
      Greetings,

      I recently installed the latest version of qsstv (7.1.7) on my OS4 system using a Signalink USB interface. I've done the aplay -L command in terminal to locate the USB device, with no success. If anyone has been able to configure their system and has gotten it to work successfully, I would appreciate any advice you can offer. I'd really like to get it working.

      Thanks,

      Jim KG9EQ
    • David A. Ranch
      Hello Jim, I m not sure what OS4 is but I assume this is a Linux system. What kind of USB sound card are you trying to use? The aplay -L will give you
      Message 2 of 5 , May 16, 2013
      • 0 Attachment
        Hello Jim,

        I'm not sure what OS4 is but I assume this is a Linux system. What kind
        of USB sound card are you trying to use? The "aplay -L" will give you
        verbose device names and "-l" will give you the numeric IDs. Since -L
        isn't working for you, try this..

        - Unplug the USB sound device
        - Plug the USB sound device back in
        - send us back the bottom output of "dmesg"

        Btw, though a little thin, my QSSTV section might help you get your
        setup running:

        http://www.trinityos.com/HAM/CentosDigitalModes/hampacketizing-centos.html#28.qsstv

        --David



        > I recently installed the latest version of qsstv (7.1.7) on my OS4 system using a Signalink USB interface. I've done the aplay -L command in terminal to locate the USB device, with no success. If anyone has been able to configure their system and has gotten it to work successfully, I would appreciate any advice you can offer. I'd really like to get it working.
        >
        > Thanks,
        >
        > Jim KG9EQ
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
      • Holger Schurig
        Or, as root, do this: (unplug USB sound card # dmesg -c /dev/null (plug USN sound card) (wait 2..5 seconds) # dmesg dmesg -c output the kernel debug
        Message 3 of 5 , May 17, 2013
        • 0 Attachment
          Or, as root, do this:

          (unplug USB sound card
          # dmesg -c >/dev/null
          (plug USN sound card)
          (wait 2..5 seconds)
          # dmesg

          "dmesg -c" output the kernel debug messages and clear them ("-c") afterwards. Because we aren't interested into them, we sent them into the digital nirvana (">/dev/null").

          The next "dmesg" after the delay will then only show what the kernel detected and has done after the audio device was plugged in.


          Another option is to ask the kernel:

          # cat /proc/asound/cards
          # cat /proc/asound/devices

          Also, the text-mode tool "alsamixer" has a function, accessible with F6. that allows you to see (and select) the found sound cards.


          Holger, DH3HS


          2013/5/16 David A. Ranch <linuxham-fld@...>
           


          Hello Jim,

          I'm not sure what OS4 is but I assume this is a Linux system. What kind
          of USB sound card are you trying to use? The "aplay -L" will give you
          verbose device names and "-l" will give you the numeric IDs. Since -L
          isn't working for you, try this..

          - Unplug the USB sound device
          - Plug the USB sound device back in
          - send us back the bottom output of "dmesg"

          Btw, though a little thin, my QSSTV section might help you get your
          setup running:

          http://www.trinityos.com/HAM/CentosDigitalModes/hampacketizing-centos.html#28.qsstv

          --David



          > I recently installed the latest version of qsstv (7.1.7) on my OS4 system using a Signalink USB interface. I've done the aplay -L command in terminal to locate the USB device, with no success. If anyone has been able to configure their system and has gotten it to work successfully, I would appreciate any advice you can offer. I'd really like to get it working.
          >
          > Thanks,
          >
          > Jim KG9EQ
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >


        • Jim Ketchum
          Thanks Holger and David. I have also written to Johan ON4QZ, the developer of QSSTV for his input. Hopefully, with your guys advice I can get it working. 73,
          Message 4 of 5 , May 17, 2013
          • 0 Attachment
            Thanks Holger and David. I have also written to Johan ON4QZ, the developer of QSSTV for his input. Hopefully, with your guys advice I can get it working.

            73,

            Jim, KG9EQ

            --- On Fri, 5/17/13, Holger Schurig <holgerschurig@...> wrote:

            From: Holger Schurig <holgerschurig@...>
            Subject: Re: [linuxham] Re: qsstv and Signalink USB configuration
            To: linuxham@yahoogroups.com
            Cc: "jim_ketchum" <jim_ketchum@...>
            Date: Friday, May 17, 2013, 7:14 AM

             

            Or, as root, do this:

            (unplug USB sound card
            # dmesg -c >/dev/null
            (plug USN sound card)
            (wait 2..5 seconds)
            # dmesg

            "dmesg -c" output the kernel debug messages and clear them ("-c") afterwards. Because we aren't interested into them, we sent them into the digital nirvana (">/dev/null").

            The next "dmesg" after the delay will then only show what the kernel detected and has done after the audio device was plugged in.


            Another option is to ask the kernel:

            # cat /proc/asound/cards
            # cat /proc/asound/devices

            Also, the text-mode tool "alsamixer" has a function, accessible with F6. that allows you to see (and select) the found sound cards.


            Holger, DH3HS


            2013/5/16 David A. Ranch <linuxham-fld@...>
             


            Hello Jim,

            I'm not sure what OS4 is but I assume this is a Linux system. What kind
            of USB sound card are you trying to use? The "aplay -L" will give you
            verbose device names and "-l" will give you the numeric IDs. Since -L
            isn't working for you, try this..

            - Unplug the USB sound device
            - Plug the USB sound device back in
            - send us back the bottom output of "dmesg"

            Btw, though a little thin, my QSSTV section might help you get your
            setup running:

            http://www.trinityos.com/HAM/CentosDigitalModes/hampacketizing-centos.html#28.qsstv

            --David



            > I recently installed the latest version of qsstv (7.1.7) on my OS4 system using a Signalink USB interface. I've done the aplay -L command in terminal to locate the USB device, with no success. If anyone has been able to configure their system and has gotten it to work successfully, I would appreciate any advice you can offer. I'd really like to get it working.
            >
            > Thanks,
            >
            > Jim KG9EQ
            >
            >
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            >


          • Dave B
            ... One thing I found with QSSTV, it needs quite a bit of signal level fed into it to sync and decode, but when it does, it does a grand job, running well on
            Message 5 of 5 , May 18, 2013
            • 0 Attachment
              On 17 May 2013 at 22:00, linuxham@yahoogroups.com wrote:

              > ______________________________________________________________________
              > Re: qsstv and Signalink USB configuration
              > Posted by: "Holger Schurig" holgerschurig@... dh3hs
              > Date: Fri May 17, 2013 5:14 am ((PDT))
              >

              One thing I found with QSSTV, it needs quite a bit of signal level fed
              into it to sync and decode, but when it does, it does a grand job,
              running well on an Acer One netbook, with Lubuntu.

              Those bar graphs, are not "Level" indicators as such.

              73.

              Dave G0WBX.
            Your message has been successfully submitted and would be delivered to recipients shortly.