Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] WSTJX on Linux Mint 13

Expand Messages
  • Dave Wright
    Ok…will do. Thanks. -- Dave Wright K3DCW www.k3dcw.net Real radio bounces off of the sky ... Ok…will do. Thanks. -- Dave Wright K3DCW www.k3dcw.net Real
    Message 1 of 3 , May 15, 2013
    • 0 Attachment
      Ok…will do. 


      Dave Wright

      "Real radio bounces off of the sky"

      On Thursday, May 16, 2013 at 1:44 AM, David wrote:


      Hi Dave...you are obviously using the latest version abt 3272 or 3273
      i have come up with same error
      i have informed Joe and await his answer
      just wait for a new revision

      David VK4BDJ  (Alpha tester)

      On 16/05/13 15:39, Dave Wright wrote:
      Can anyone help me out with this error while building WSJTX on Linux Mint 13?

      In the wsjtx/lib directory, I run: make -f Makefile.linux and it starts building the jt9 libs, but then I get the following error which causes it to stop:

      Warning: Unused variable 'unlock_jt9' declared at (1)
      g++ -o jt9 jt9.o jt9a.o libjt9.a -lfftw3f -lgfortran -lQtCore
      libjt9.a(symspec2.o): In function `symspec2_':
      symspec2.f90:(.text+0x195): undefined reference to `chkss2_'
      collect2: ld returned 1 exit status
      make: *** [jt9] Error 1

      If I ignore this, I can still build WSJTX and even get it started, but of course it crashes without the jt9.a libraries (no surprise there).  

      I'm not really sure where to start tackling this....nothing obvious is popping out to me in the files  Any ideas would be greatly appreciated. 



      "Real radio bounces off the sky"

    Your message has been successfully submitted and would be delivered to recipients shortly.