Loading ...
Sorry, an error occurred while loading the content.

Re: fldigi and eqsl.cc [1 Attachment]

Expand Messages
  • John Wiener
    OK so my config has been set as shown in the screenshot but eqsl is not updated I changed my SK macro to what follows: tnx fer QSO , 73, Have fun and
    Message 1 of 24 , Apr 22, 2013
    • 0 Attachment
      OK so my config has been set as shown in the screenshot but eqsl is
      not updated
      I changed my "SK" macro to what follows:

      tnx fer QSO <NAME>, 73, Have fun and good DX to you. eQSL is auto
      <ZDT> <CALL> de <MYCALL> sk <EQSL><LOG><CLRLOG><RX>

      Will this work? Not sure I understand about an ENTER or LF in the last
      post.

      John
      AB8O




      --- In linuxham@yahoogroups.com, Steve wrote:
      >
      > Thanks... That is exactly my setup as well but I am on osx not Linux.
      I can't for the life of me figure out why it is not working
      > Steve
      > Kk4nnh
      >
      > On Apr 19, 2013, at 1:35 PM, John k3zv@... wrote:
      >
      > > [Attachment(s) from John included below]
      > > I updated FLDigi to 3.21.70 the other day. i just made a quick QSO
      on
      > > 20 meter PSK31. At the end of the QSO, I checked EQSL and the QSO
      for
      > > the station I worked is there. I am attaching a screenshot of my
      EQSL
      > > settings from FLDigi.
      > >
      > > 73 - John - K3ZV
      > >
      > > On Fri, 2013-04-19 at 10:04 -0400, James Shaw wrote:
      > > >
      > > > I’m not seeing any execution of in your macro below.
      > > >
      > > > Jim
      > > >
      > > >
      > > >
      > > > From: linuxham@yahoogroups.com [mailto:linuxham@yahoogroups.com]
      On
      > > > Behalf Of John
      > > > Sent: Friday, April 19, 2013 7:43 AM
      > > > To: linuxham@yahoogroups.com
      > > > Subject: Re: [linuxham] fldigi and eqsl.cc
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > > Steve,
      > > >
      > > > All of my log entries are automatically sent to EQSL from FLDigi.
      > > > Here is the macro I use at the end of a QSO to do this:
      > > >
      > > > Thanks for the nice QSO , 73 to you and your family, Good
      > > > DX.
      > > > QSL is automatic via EQSL.cc
      > > > de sk ..
      > > >
      > > >
      > > > 73 - John - K3ZV
      > > >
      > > > On Fri, 2013-04-19 at 02:38 +0000, Steve wrote:
      > > > >
      > > > > When I press the log button or use the log macro nothing is ever
      > > > sent
      > > > > to eqsl.
      > > > >
      > > > > I have been through all the configurations and made sure the
      > > > password
      > > > > and account are correct. but nothing ever automatically sends
      any
      > > > > infor toe eqsl. I am a paying member so I have adif upload and
      > > > > downlaod capability eqsl.
      > > > > help?
      > > > > Steve
      > > > > KK4NNH
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > >
      > > > __________________________________________________________
      > > > GET FREE SMILEYS FOR YOUR IM & EMAIL - Learn more at
      > > > http://www.inbox.com/smileys
      > > > Works with AIM®, MSN® Messenger, Yahoo!® Messenger,
      ICQ®, Google Talk™
      > > > and most webmails
      > > >
      > > >
      > > >
      > > >
      > >
      > > __________________________________________________________
      > > FREE ONLINE PHOTOSHARING - Share your photos online with your
      friends and family!
      > > Visit http://www.inbox.com/photosharing to find out more!
      > >
      > > Attachment(s) from John
      > > 1 of 1 Photo(s)
      > >
      > > unknown-G3TVVW
      > > Reply via web post Reply to sender
      Reply to group Start a New Topic
      Messages in this topic (7)
      > > RECENT ACTIVITY: New Members 12
      > > Visit Your Group
      > > MARKETPLACE
      > >
      > >
      > >
      > > Switch to: Text-Only, Daily Digest • Unsubscribe • Terms
      of Use • Send us Feedback
      >
    • Steve
      Dave, It was in the Configuration tab. I ll try it in another location. also will check in the Macro s and let you know. Steve KK4NNH
      Message 2 of 24 , Apr 22, 2013
      • 0 Attachment
        Dave,

        It was in the Configuration tab.
        I'll try it in another location. also will check in the Macro's and let you know.
        Steve
        KK4NNH

        On Apr 22, 2013, at 3:28 AM, w1hkj <w1hkj@...> wrote:

        > On 04/21/2013 10:53 PM, Steve wrote:
        > > OK FOUND THE ERROR GOT IT TO LOG SUCCESSFULLY.
        > >
        > > If there is an "ENTER" after the final portion of the message in the configuration it will not work.
        > > Make sure there are no trailing spaces or Gd forbid a return after your logging statement in the web eqsl configuration.
        > > I'm logging to eqsl now.
        > >
        > > Steve
        > > KK4NNH
        > That type of error would not only apply to OS X.
        >
        > Steve, was the LF character at the end of the "Default Message" that you
        > entered on the eQSL configuration tab? What happens if the LF character
        > is contained within the text and not at the end? The line feed
        > character may need to be escaped just as the spaces are escaped.
        >
        > I'll check the relevant code. Thanks for persisting and sharing your
        > finding.
        >
        > 73, Dave, W1HKJ
        >
        >
      • Steve
        John, David, I just did some more testing. It doesn t matter where the CRLF is in the string. middle or end is the same result. It is not logged at eqsl. If
        Message 3 of 24 , Apr 22, 2013
        • 0 Attachment
          John,
          David,

          I just did some more testing.
          It doesn't matter where the CRLF is in the string. middle or end is the same result. It is not logged at eqsl.
          If the carriage return is inside the <EQSL:[bla bla bla]> it doesn't work either.

          John, I just tested your macro and it works great.
          However it ONLY WORKS if the eqsl configuration tab in fldigi has no carriage returns in it.

          Steve
          KK4NNH

          On Apr 22, 2013, at 9:17 AM, "John Wiener" <jawod@...> wrote:

          > tnx fer QSO <NAME>, 73, Have fun and good DX to you. eQSL is auto
          > <ZDT> <CALL> de <MYCALL> sk <EQSL><LOG><CLRLOG><RX>
        • John Lindmeier
          Ok, It must be OSX. I am using Debian Squeeze (6.0.7) and the macro I use has worked fine since I first created it. 73 - John - K3ZV ... John, David, I just
          Message 4 of 24 , Apr 22, 2013
          • 0 Attachment
            Ok,
             
            It must be OSX.    I am using Debian Squeeze (6.0.7) and the macro I use has worked fine since I first created it.
             
            73 - John - K3ZV
             


            -----Original Message-----
            From: stecla1@...
            Sent: Mon, 22 Apr 2013 09:58:35 -0500
            To: linuxham@yahoogroups.com
            Subject: Re: [linuxham] Re: fldigi and eqsl.cc

             

            John,
            David,

            I just did some more testing.
            It doesn't matter where the CRLF is in the string. middle or end is the same result. It is not logged at eqsl.
            If the carriage return is inside the <EQSL:[bla bla bla]> it doesn't work either.

            John, I just tested your macro and it works great.
            However it ONLY WORKS if the eqsl configuration tab in fldigi has no carriage returns in it.

            Steve
            KK4NNH

            On Apr 22, 2013, at 9:17 AM, "John Wiener" <jawod@...> wrote:

            > tnx fer QSO <NAME>, 73, Have fun and good DX to you. eQSL is auto
            > <ZDT> <CALL> de <MYCALL> sk <EQSL><LOG><CLRLOG><RX>


            Free Online Photosharing - Share your photos online with your friends and family!
            Visit http://www.inbox.com/photosharing to find out more!
          • John Wiener
            OK there WAS a carriage return (Enter) in the config of eqsl I removed it saved the macro set. had a qso with KA9RAO SK d can t find him in eqsl Maybe I
            Message 5 of 24 , Apr 22, 2013
            • 0 Attachment
              OK there WAS a carriage return (Enter) in the config of eqsl
              I removed it saved the macro set.
              had a qso with KA9RAO SK'd can't find him in eqsl

              Maybe I am not looking in the right place???


              --- In linuxham@yahoogroups.com, Steve <stecla1@...> wrote:
              >
              > John,
              > David,
              >
              > I just did some more testing.
              > It doesn't matter where the CRLF is in the string. middle or end is the same result. It is not logged at eqsl.
              > If the carriage return is inside the <EQSL:[bla bla bla]> it doesn't work either.
              >
              > John, I just tested your macro and it works great.
              > However it ONLY WORKS if the eqsl configuration tab in fldigi has no carriage returns in it.
              >
              > Steve
              > KK4NNH
              >
              > On Apr 22, 2013, at 9:17 AM, "John Wiener" <jawod@...> wrote:
              >
              > > tnx fer QSO <NAME>, 73, Have fun and good DX to you. eQSL is auto
              > > <ZDT> <CALL> de <MYCALL> sk <EQSL><LOG><CLRLOG><RX>
              >
            • Steve
              John, I tried your macro it works. it s on the esql tab of the configuration. In the default message there can t be any carriage returns. The cursor must sit
              Message 6 of 24 , Apr 22, 2013
              • 0 Attachment
                John,
                I tried your macro it works.

                it's on the esql tab of the configuration.

                In the default message there can't be any carriage returns.
                The cursor must sit at the end of the line not at the beginning of the next
                When I changed that it worked great. So you can't have "multiple lines" in the default message unless they are "wrapped" without a carriage return.
                Also check that the Report RST boxes are filled with 599's or whatever.
                ESQL doesn't like not having reports.

                Steve
                KK4NNH

                On Apr 22, 2013, at 7:58 PM, John Wiener <jawod@...> wrote:

                >
                > OK there WAS a carriage return (Enter) in the config of eqsl
                > I removed it saved the macro set.
                > had a qso with KA9RAO SK'd can't find him in eqsl
                >
                > Maybe I am not looking in the right place???
                >
                > --- In linuxham@yahoogroups.com, Steve <stecla1@...> wrote:
                > >
                > > John,
                > > David,
                > >
                > > I just did some more testing.
                > > It doesn't matter where the CRLF is in the string. middle or end is the same result. It is not logged at eqsl.
                > > If the carriage return is inside the <EQSL:[bla bla bla]> it doesn't work either.
                > >
                > > John, I just tested your macro and it works great.
                > > However it ONLY WORKS if the eqsl configuration tab in fldigi has no carriage returns in it.
                > >
                > > Steve
                > > KK4NNH
                > >
                > > On Apr 22, 2013, at 9:17 AM, "John Wiener" <jawod@...> wrote:
                > >
                > > > tnx fer QSO <NAME>, 73, Have fun and good DX to you. eQSL is auto
                > > > <ZDT> <CALL> de <MYCALL> sk <EQSL><LOG><CLRLOG><RX>
                > >
                >
                >
              • John Wiener
                My problem with eqsl is solved. Many thanks to Steve KK4NNH. After removing a carriage return and re checking the macro... Turns out in my case the event log
                Message 7 of 24 , Apr 25, 2013
                • 0 Attachment
                  My problem with eqsl is solved.
                  Many thanks to Steve KK4NNH.
                  After removing a carriage return and re checking the macro...

                  Turns out in my case the event log showed an error related to the nickname. eqsl was expecting "Home QTH" and I had put my home town of Milford ...

                  So the nickname needs to match the name of the log at eqsl

                  73

                  John
                  AB8O


                  --- In linuxham@yahoogroups.com, Steve <stecla1@...> wrote:
                  >
                  > YEA I'm NOT ALONE!!!
                  > I've tried every configuration available and NOTHING works with ESQL.
                  > Thank's for letting me know I'm not alone.
                  > Steve
                  > KK4NNH
                  > On Apr 21, 2013, at 10:34 AM, John Wiener <jawod@...> wrote:
                  >
                  > >
                  > >
                  > > I am in the same boat... I am on OSX 10.8.3 and FLDigi 3.21.70 and the QSO's are NOT sent to eQSL although I have my Configuration set exactly as the screenshot shows.
                  > >
                  > > Is this unique to OSX?
                  > >
                  > > John
                  > > AB8O
                  > >
                  > > --- In linuxham@yahoogroups.com, Steve <stecla1@> wrote:
                  > > >
                  > > > Thanks... That is exactly my setup as well but I am on osx not Linux. I can't for the life of me figure out why it is not working
                  > > > Steve
                  > > > Kk4nnh
                  > > >
                  > > > On Apr 19, 2013, at 1:35 PM, John <k3zv@> wrote:
                  > > >
                  > > > > [Attachment(s) from John included below]
                  > > > > I updated FLDigi to 3.21.70 the other day. i just made a quick QSO on
                  > > > > 20 meter PSK31. At the end of the QSO, I checked EQSL and the QSO for
                  > > > > the station I worked is there. I am attaching a screenshot of my EQSL
                  > > > > settings from FLDigi.
                  > > > >
                  > > > > 73 - John - K3ZV
                  > > > >
                  > > > > On Fri, 2013-04-19 at 10:04 -0400, James Shaw wrote:
                  > > > > >
                  > > > > > I’m not seeing any execution of <ESQL> in your macro below.
                  > > > > >
                  > > > > > Jim
                  > > > > >
                  > > > > >
                  > > > > >
                  > > > > > From: linuxham@yahoogroups.com [mailto:linuxham@yahoogroups.com] On
                  > > > > > Behalf Of John
                  > > > > > Sent: Friday, April 19, 2013 7:43 AM
                  > > > > > To: linuxham@yahoogroups.com
                  > > > > > Subject: Re: [linuxham] fldigi and eqsl.cc
                  > > > > >
                  > > > > >
                  > > > > >
                  > > > > >
                  > > > > >
                  > > > > >
                  > > > > > Steve,
                  > > > > >
                  > > > > > All of my log entries are automatically sent to EQSL from FLDigi.
                  > > > > > Here is the macro I use at the end of a QSO to do this:
                  > > > > >
                  > > > > > Thanks for the nice <MODE> QSO <NAME>, 73 to you and your family, Good
                  > > > > > DX.
                  > > > > > QSL is automatic via EQSL.cc
                  > > > > > <ZDT> <CALL> de <MYCALL> sk .. <RX>
                  > > > > > <LOG> <CLRLOG>
                  > > > > >
                  > > > > > 73 - John - K3ZV
                  > > > > >
                  > > > > > On Fri, 2013-04-19 at 02:38 +0000, Steve wrote:
                  > > > > > >
                  > > > > > > When I press the log button or use the log macro nothing is ever
                  > > > > > sent
                  > > > > > > to eqsl.
                  > > > > > >
                  > > > > > > I have been through all the configurations and made sure the
                  > > > > > password
                  > > > > > > and account are correct. but nothing ever automatically sends any
                  > > > > > > infor toe eqsl. I am a paying member so I have adif upload and
                  > > > > > > downlaod capability eqsl.
                  > > > > > > help?
                  > > > > > > Steve
                  > > > > > > KK4NNH
                  > > > > > >
                  > > > > > >
                  > > > > > >
                  > > > > > >
                  > > > > > >
                  > > > > >
                  > > > > > __________________________________________________________
                  > > > > > GET FREE SMILEYS FOR YOUR IM & EMAIL - Learn more at
                  > > > > > http://www.inbox.com/smileys
                  > > > > > Works with AIM®, MSN® Messenger, Yahoo!® Messenger, ICQ®, Google Talk™
                  > > > > > and most webmails
                  > > > > >
                  > > > > >
                  > > > > >
                  > > > > >
                  > > > >
                  > > > > __________________________________________________________
                  > > > > FREE ONLINE PHOTOSHARING - Share your photos online with your friends and family!
                  > > > > Visit http://www.inbox.com/photosharing to find out more!
                  > > > >
                  > > > > Attachment(s) from John
                  > > > > 1 of 1 Photo(s)
                  > > > >
                  > > > > unknown-G3TVVW
                  > > > > Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (7)
                  > > > > RECENT ACTIVITY: New Members 12
                  > > > > Visit Your Group
                  > > > > MARKETPLACE
                  > > > >
                  > > > >
                  > > > >
                  > > > > Switch to: Text-Only, Daily Digest • Unsubscribe • Terms of Use • Send us Feedback
                  > > >
                  > >
                  > >
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.