Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] Re: Lubuntu 12.10, Signalink USB, FLDigi, Icom IC-730

Expand Messages
  • Marty Hartwell
    Hi Is this on an antenna or into a dummy load? Is it possible to test this using a DL, this still could be RFI. Have you tried turning down power out of the
    Message 1 of 21 , Apr 5, 2013
    • 0 Attachment
      Hi
      Is this on an antenna or into a dummy load? Is it possible to test this
      using a DL, this still could be RFI. Have you tried turning down power
      out of the rig?

      Marty kd8bj
      On 04/04/2013 11:53 PM, PittHappens wrote:
      >
      > ok dave i compiled from source, same problem. i tested it on 40 meters
      > and i didn't have a problem, it worked normally, but on 20 meters,
      > specifically 14.070 and near, it keys up for 1 to 2 seconds, fldigi
      > freezes, and I have to kill the process. I can start fldigi again and
      > the same problem. I'm using PortAudio in the Sound Card config. I
      > can't figure out if i'm doing that wrong or what...
      >
      > --- In linuxham@yahoogroups.com <mailto:linuxham%40yahoogroups.com>,
      > w1hkj <w1hkj@...> wrote:
      > >
      > > On 04/04/2013 12:15 PM, PittHappens wrote:
      > > > Hi Guys,
      > > >
      > > > I'm new to the group, but I was told about the group by a friend
      > of mine KF5FNP about your group, that might be able to help me with a
      > situation that I'm having.
      > > >
      > > > Let me first say this, with my Windows 7 laptop, I have absolutely
      > NO problems, so to me, it limits it to OS or Software, not hardware
      > anywhere. I have a Dell Mini 10 that I installed Lubuntu 12.10
      > onto...(I chose LXDE because of it's lightweight nature as the netbook
      > only has 1GB of ram.) I can receive all day long PSK31 on FLDigi, but
      > the second that I try to transmit anything, it keys up my radio
      > (connected through acc port)but only for a split second and then stops
      > transmitting. After this FLDigi freezes and is unusable until I end
      > the process and then re-open it. This is the symptom in EACH and EVERY
      > time that I try to TX. I've tried using the Macro's, I've tried
      > manually typing, it happens every time... any help would be greatly
      > appreciated.
      > > >
      > > >
      > > >
      > > Are you using the binary or did you build and install from source? It
      > > sounds like you are experiencing support library issues. Building from
      > > source is very easy on Lubuntu. Follow the instructions on the fldigi
      > > wiki,
      > >
      > https://fedorahosted.org/fldigi/wiki/Documentation/HOWTO/Lubuntu_installation
      > >
      > > Dave
      > >
      >
      >
    • PittHappens
      I think you might be right about RFI. I am at work right now, but I SSH Tunneled and port forwarded to my netbook at home. The antenna is d/c and the radio is
      Message 2 of 21 , Apr 5, 2013
      • 0 Attachment
        I think you might be right about RFI. I am at work right now, but I SSH Tunneled and port forwarded to my netbook at home. The antenna is d/c and the radio is off, but I have no problem TXing...I'm going to have to get this RFI thing under control....

        --- In linuxham@yahoogroups.com, Robert Stiles <kk5vd@...> wrote:
        >
        > Better yet tune to the offending frequency and power off the signalink, make sure you have ptt cat control turn off in the configuration menu. Press the tune button. If it doesn't lock up, RFI problem you have.  You may have to buy some rfi chokes that are snapped around the cables to/from the radio, computer, and signalink interface, MFJ has some that fit around the size of rg58/rg8 coax, cost between $10-$14 for a package of four.  Finding the wire(s) responsible for the rf coupling may not be easy or possible as it can be any wire that's connected to your system. Including 120 ac lines in the house walls (primary issue with indoor antennas). Not having a proper ground is another possibility and the list goes on.  Trial and error maybe your only recourse if the rfi cable chokes don't fix the issue. 
        >
        >
        > ________________________________
        > From: Robert Stiles <kk5vd@...>
        > To: "linuxham@yahoogroups.com" <linuxham@yahoogroups.com>
        > Sent: Friday, April 5, 2013 1:35 AM
        > Subject: Re: [linuxham] Re: Lubuntu 12.10, Signalink USB, FLDigi, Icom IC-730
        >
        >
        >  
        > Sounds like a RFI issue, Transmit with the lowest power possible to verify. Either by adjust the power out on the rig or adjust the audio out to the lowest setting.
        >
        >
        > ________________________________
        > From: PittHappens <pitthappens@...>
        > To: linuxham@yahoogroups.com
        > Sent: Thursday, April 4, 2013 11:53 PM
        > Subject: [linuxham] Re: Lubuntu 12.10, Signalink USB, FLDigi, Icom IC-730
        >
        >
        >  
        > ok dave i compiled from source, same problem. i tested it on 40 meters and i didn't have a problem, it worked normally, but on 20 meters, specifically 14.070 and near, it keys up for 1 to 2 seconds, fldigi freezes, and I have to kill the process. I can start fldigi again and the same problem. I'm using PortAudio in the Sound Card config. I can't figure out if i'm doing that wrong or what...
        >
        > --- In linuxham@yahoogroups.com, w1hkj <w1hkj@> wrote:
        > >
        > > On 04/04/2013 12:15 PM, PittHappens wrote:
        > > > Hi Guys,
        > > >
        > > > I'm new to the group, but I was told about the group by a friend of mine KF5FNP about your group, that might be able to help me with a situation that I'm having.
        > > >
        > > > Let me first say this, with my Windows 7 laptop, I have absolutely NO problems, so to me, it limits it to OS or Software, not hardware anywhere. I have a Dell Mini 10 that I installed Lubuntu 12.10 onto...(I chose LXDE because of it's lightweight nature as the netbook only has 1GB of ram.) I can receive all day long PSK31 on FLDigi, but the second that I try to transmit anything, it keys up my radio (connected through acc port)but only for a split second and then stops transmitting. After this FLDigi freezes and is unusable until I end the process and then re-open it. This is the symptom in EACH and EVERY time that I try to TX. I've tried using the Macro's, I've tried manually typing, it happens every time... any help would be greatly appreciated.
        > > >
        > > >
        > > >
        > > Are you using the binary or did you build and install from source? It
        > > sounds like you are experiencing support library issues. Building from
        > > source is very easy on Lubuntu. Follow the instructions on the fldigi
        > > wiki,
        > > https://fedorahosted.org/fldigi/wiki/Documentation/HOWTO/Lubuntu_installation
        > >
        > > Dave
        > >
        >
      • Dick Kriss
        Steve (call not used), With regards to the QRZ issue. Try using the fldigi HamQTH.com option to see if it helps with flrig. I never could get QRZ.COM to parse
        Message 3 of 21 , Apr 5, 2013
        • 0 Attachment
          Steve (call not used),

          With regards to the QRZ issue. Try using the fldigi HamQTH.com option to see if it helps with flrig.  I never could get QRZ.COM to parse correct.

          Sorry, I don't use OSX Screen Sharing so cannot comment.  Sounds like a key mapping issue. 

          Dick AA5VU
          OSX 10.8.3 and fldigi 3.21.68

          =========

          Thu Apr 4, 2013 10:24 pm (PDT) . Posted by:

          "Steve" stecla274

          Hi folks.
          An issue or two:

          I'm running OSX latest versions and FLDigi,FLRig, FLLog all latest versions on a mac pro.

          1st. I love this software and for the most part it runs great.

          2nd. The export of log files from QRZ cannot be read by FLLog. QRZ uses an older version of format. help? I need to import my logs
          from QRZ into FLLog.

          3rd. When you use OSX screen sharing (NOT VNC haven't tried that specifically. but Native OSX screen sharing. When FLDigi is up
          every time you press the shift key, cntl key, option key or command key up pops the "help about fldigi" box and then various other key strokes
          that should be tied to the alt key menu system. Now this is not a terrible problem because I don't need to use shift... I can just use macros or type lower case all the time in psk31 but look like a dorkus who can't type. This does not occur EVER without screen sharing. FLRig does not do this nor does FLLog.

          S.

        • Steve
          Dick, I can get QRZ.com to parse correctly with FLDigi. I just can t get it to IMPORT log files that were exported form QRZ. It s the format of the Files.
          Message 4 of 21 , Apr 5, 2013
          • 0 Attachment
            Dick,

            I can get QRZ.com to parse correctly with FLDigi. I just can't get it to IMPORT log files that were exported form QRZ.
            It's the format of the Files. QRZ uses version 4 and FLLOG uses version 5. Now if I export from FLLog and import to QRZ. QRZ figures it out.
            but if I go from QRZ to FLLog then FLLog says there's no records in the adif file. But of course if you edit the adif file directly you can see
            it all there formatted fine. That's where i read the version information.

            I agree it's a mapping problem of some sort but I think it has to do with the key interrupt handler inside FLDigi.
            Every other app I have works fine in Screen sharing. I'd love to be able to use the rig remotely without looking like I can't type.
            Do the developers monitor this forum for bugs?


            Steve
            KK4NNH
            On Apr 5, 2013, at 8:30 AM, Dick Kriss <aa5vu@...> wrote:

            > OSX Screen Sharing so cannot comment
          • PittHappens
            An update for everyone, I choked everything. It was RFI to my Signalink USB. Furthermore, through a thorough analysis of the situation, when the computer was
            Message 5 of 21 , Apr 5, 2013
            • 0 Attachment
              An update for everyone, I choked everything. It was RFI to my Signalink USB. Furthermore, through a thorough analysis of the situation, when the computer was playing the audio over the sound card, it was hitting the signalink and going out to the radio, then the RFI was overloading the signalink causing it to power down. Which then confused FLDigi and essentially reacted as though you were to have just unplugged the sound card in the middle of a transmission...

              thank you to everyone for your help!

              73
              KF5SEP

              Joshua in McKinney, TX
              --- In linuxham@yahoogroups.com, "PittHappens" <pitthappens@...> wrote:
              >
              > I think you might be right about RFI. I am at work right now, but I SSH Tunneled and port forwarded to my netbook at home. The antenna is d/c and the radio is off, but I have no problem TXing...I'm going to have to get this RFI thing under control....
              >
              > --- In linuxham@yahoogroups.com, Robert Stiles <kk5vd@> wrote:
              > >
              > > Better yet tune to the offending frequency and power off the signalink, make sure you have ptt cat control turn off in the configuration menu. Press the tune button. If it doesn't lock up, RFI problem you have.  You may have to buy some rfi chokes that are snapped around the cables to/from the radio, computer, and signalink interface, MFJ has some that fit around the size of rg58/rg8 coax, cost between $10-$14 for a package of four.  Finding the wire(s) responsible for the rf coupling may not be easy or possible as it can be any wire that's connected to your system. Including 120 ac lines in the house walls (primary issue with indoor antennas). Not having a proper ground is another possibility and the list goes on.  Trial and error maybe your only recourse if the rfi cable chokes don't fix the issue. 
              > >
              > >
              > > ________________________________
              > > From: Robert Stiles <kk5vd@>
              > > To: "linuxham@yahoogroups.com" <linuxham@yahoogroups.com>
              > > Sent: Friday, April 5, 2013 1:35 AM
              > > Subject: Re: [linuxham] Re: Lubuntu 12.10, Signalink USB, FLDigi, Icom IC-730
              > >
              > >
              > >  
              > > Sounds like a RFI issue, Transmit with the lowest power possible to verify. Either by adjust the power out on the rig or adjust the audio out to the lowest setting.
              > >
              > >
              > > ________________________________
              > > From: PittHappens <pitthappens@>
              > > To: linuxham@yahoogroups.com
              > > Sent: Thursday, April 4, 2013 11:53 PM
              > > Subject: [linuxham] Re: Lubuntu 12.10, Signalink USB, FLDigi, Icom IC-730
              > >
              > >
              > >  
              > > ok dave i compiled from source, same problem. i tested it on 40 meters and i didn't have a problem, it worked normally, but on 20 meters, specifically 14.070 and near, it keys up for 1 to 2 seconds, fldigi freezes, and I have to kill the process. I can start fldigi again and the same problem. I'm using PortAudio in the Sound Card config. I can't figure out if i'm doing that wrong or what...
              > >
              > > --- In linuxham@yahoogroups.com, w1hkj <w1hkj@> wrote:
              > > >
              > > > On 04/04/2013 12:15 PM, PittHappens wrote:
              > > > > Hi Guys,
              > > > >
              > > > > I'm new to the group, but I was told about the group by a friend of mine KF5FNP about your group, that might be able to help me with a situation that I'm having.
              > > > >
              > > > > Let me first say this, with my Windows 7 laptop, I have absolutely NO problems, so to me, it limits it to OS or Software, not hardware anywhere. I have a Dell Mini 10 that I installed Lubuntu 12.10 onto...(I chose LXDE because of it's lightweight nature as the netbook only has 1GB of ram.) I can receive all day long PSK31 on FLDigi, but the second that I try to transmit anything, it keys up my radio (connected through acc port)but only for a split second and then stops transmitting. After this FLDigi freezes and is unusable until I end the process and then re-open it. This is the symptom in EACH and EVERY time that I try to TX. I've tried using the Macro's, I've tried manually typing, it happens every time... any help would be greatly appreciated.
              > > > >
              > > > >
              > > > >
              > > > Are you using the binary or did you build and install from source? It
              > > > sounds like you are experiencing support library issues. Building from
              > > > source is very easy on Lubuntu. Follow the instructions on the fldigi
              > > > wiki,
              > > > https://fedorahosted.org/fldigi/wiki/Documentation/HOWTO/Lubuntu_installation
              > > >
              > > > Dave
              > > >
              > >
              >
            • Dave B
              ... There you go!... Well done that man. Now Enjoy.... Has to make you wonder why a device intended to be used in a Ham shack, is so susceptable to RFI?
              Message 6 of 21 , Apr 6, 2013
              • 0 Attachment
                On 6 Apr 2013 at 9:44, linuxham@yahoogroups.com wrote:

                > ______________________________________________________________________
                > Re: Lubuntu 12.10, Signalink USB, FLDigi, Icom IC-730
                > Posted by: "PittHappens" pitthappens@... ragin_cajun_tenor
                > Date: Fri Apr 5, 2013 9:36 pm ((PDT))
                >
                > An update for everyone, I choked everything. It was RFI to my
                > Signalink USB. Furthermore, through a thorough analysis of the
                > situation, when the computer was playing the audio over the sound
                > card, it was hitting the signalink and going out to the radio, then
                > the RFI was overloading the signalink causing it to power down. Which
                > then confused FLDigi and essentially reacted as though you were to
                > have just unplugged the sound card in the middle of a transmission...
                >
                > thank you to everyone for your help!
                >
                > 73
                > KF5SEP

                There you go!...

                Well done that man. Now Enjoy....

                Has to make you wonder why a device intended to be used in a Ham shack,
                is so susceptable to RFI? It'd be interesting (but expensive) to
                subject it to a true calibrated EMC test. I suspect it'd fail.

                If it's got a CE mark, there should be a certificate of conformity
                included in the documentation. That in turn should say if it was
                "Tested" or just TCF declared. I suspect the latter, if anything...

                The TCF route to complience, is exactly how stuff like PLT "got to
                market". Nuff said.

                No CE mark, means it's doubtfuly legal to import and sell into the EU
                too...

                73.

                Dave G0WBX.
              • Bill Turner, WB4ALM
                response inline. ... *I use the SIGNALINK USB and have had no RFI problems. But my Ham Shack GROUND is connected to all devices in the shack, INCLUDING the
                Message 7 of 21 , Apr 8, 2013
                • 0 Attachment
                  response inline.



                  On 04/06/2013 07:34 AM, Dave B wrote:
                   

                  On 6 Apr 2013 at 9:44, linuxham@yahoogroups.com wrote:

                  > __________________________________________________________
                  > Re: Lubuntu 12.10, Signalink USB, FLDigi, Icom IC-730
                  > Posted by: "PittHappens" pitthappens@... ragin_cajun_tenor
                  > Date: Fri Apr 5, 2013 9:36 pm ((PDT))
                  >
                  > An update for everyone, I choked everything. It was RFI to my
                  > Signalink USB. Furthermore, through a thorough analysis of the
                  > situation, when the computer was playing the audio over the sound
                  > card, it was hitting the signalink and going out to the radio, then
                  > the RFI was overloading the signalink causing it to power down. Which
                  > then confused FLDigi and essentially reacted as though you were to
                  > have just unplugged the sound card in the middle of a transmission...
                  >
                  > thank you to everyone for your help!
                  >
                  > 73
                  > KF5SEP

                  There you go!...

                  Well done that man. Now Enjoy....

                  Has to make you wonder why a device intended to be used in a Ham shack,
                  is so susceptable to RFI? It'd be interesting (but expensive) to
                  subject it to a true calibrated EMC test. I suspect it'd fail.

                  I use the SIGNALINK USB and have had no RFI problems.  But my Ham Shack GROUND
                  is connected to all devices in the shack, INCLUDING the COMPUTER CASE.
                  interface cables are as short as they can be, and the excess is frequently looped
                  on themselves.  So far (knock on wood), I have not had to installed ferrite beads....

                  /s/ Bill Turner, wb4alm



                  If it's got a CE mark, there should be a certificate of conformity
                  included in the documentation. That in turn should say if it was
                  "Tested" or just TCF declared. I suspect the latter, if anything...

                  The TCF route to complience, is exactly how stuff like PLT "got to
                  market". Nuff said.

                  No CE mark, means it's doubtfuly legal to import and sell into the EU
                  too...

                  73.

                  Dave G0WBX.,_._,___


                Your message has been successfully submitted and would be delivered to recipients shortly.