Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] RxID not working

Expand Messages
  • Jim Hartzell
    Yes, the green light is on and the config settings are identical on both PCs. ... Yes, the green light is on and the config settings are identical on both PCs.
    Message 1 of 3 , Mar 29, 2013
    • 0 Attachment
      Yes, the green light is on and the config settings are identical on both PCs.

      On 03/29/2013 11:59 AM, Dave Wright wrote:
      Do you have RSID turned on on the desktop?

      At the top right of the screen, "RXID" is turned on (green light)?

      Also that it is setup in the CONFIG menu, ID tab, bottom left….Do you have "Detector searches entire passband" selected?  Also under the "Receive Modes" option, do you have them all selected?

      Just some thoughts as to why it might not be working. 

      73,

      Dave

      -- 
      Dave Wright
      K3DCW

      "Real radio bounces off of the sky"

      On Friday, March 29, 2013 at 11:50 AM, Jim Hartzell wrote:

       

      Using 3.21.68 from Kamal's repo. Ubuntu 10.10 64K.
      I tried to receive VOA's radiograms last weekend. The RxID did not work.
      I recorded the audio from 3 of the transmissions. Playback on my laptop,
      Mint12 64K fresh install of version 3.21.68 from Kamal's repo it worked
      great.

      I have tried all kinds of settings on both PCs, Desktop always
      broke...Laptop always works.
      Any ideas?

      Jim WA3UQD



    Your message has been successfully submitted and would be delivered to recipients shortly.