Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] Re: [win-fldigi] Fldigi windows with which Hamlib ? COM11, COM12 etc...

Expand Messages
  • w1hkj
    ... Building yourself from source allows you to include any version of any of the libraries into the executable. 73, Dave, W1HKJ
    Message 1 of 3 , Mar 21, 2013
    • 0 Attachment
      On 03/20/2013 11:04 PM, Peter L. Jackson wrote:

      Why are people still putting an obsolete version of Hamlib
      into FLDIGE still ???

      current version is   1.2.15.3 2012-11-01

      http://sourceforge.net/apps/mediawiki/hamlib/index.php?title=Download

      VK6KXW ... Peter.

      Building yourself from source allows you to include any version of any of the libraries into the executable.

      73, Dave, W1HKJ
    • Remi Chateauneu
      A user (fldigi 3.21.68 ) has COM11 and COM12 as ports, and meets this problem:
      Message 2 of 3 , Mar 21, 2013
      • 0 Attachment
        A user (fldigi 3.21.68 ) has COM11 and COM12 as ports, and meets this problem:

        https://sourceforge.net/apps/mediawiki/hamlib/index.php?title=FAQ#How_come_Hamlib_can.27t_access_serial_ports_beyond_COM9_under_Windows.3F

        He can select "COM12" from the fldigi menu and hamlib sais "Init error".

        As explained on the web site when he forces "\\.\COM12" then it works.

        "How come Hamlib can't access serial ports beyond COM9 under Windows?

        You need to prefix the COM port name with \\.\
        rigctl.exe -vvvvv -r \\.\com14 -m 117
        This is in fact a subtlety of Windows."

        Still according to the web site :

        "For your convenience, seamless access to ports higher than COM9 has been added in version 1.2.15.2."


        That's why I wanted to be sure of the hamlib version used by fldigi 3.21.68


        Thanks


        Remi F4ECW




        To: linuxham@yahoogroups.com
        From: w1hkj@...
        Date: Thu, 21 Mar 2013 04:25:58 -0500
        Subject: Re: [linuxham] Re: [win-fldigi] Fldigi windows with which Hamlib ? COM11, COM12 etc...

         

        On 03/20/2013 11:04 PM, Peter L. Jackson wrote:
        Why are people still putting an obsolete version of Hamlib
        into FLDIGE still ???
        current version is   1.2.15.3 2012-11-01
        http://sourceforge.net/apps/mediawiki/hamlib/index.php?title=Download

        VK6KXW ... Peter.

        Building yourself from source allows you to include any version of any of the libraries into the executable.

        73, Dave, W1HKJ
      Your message has been successfully submitted and would be delivered to recipients shortly.