Loading ...
Sorry, an error occurred while loading the content.

Re: fllog compile error

Expand Messages
  • n3hu
    crud... thanks Ed. That got it (one or the other rob
    Message 1 of 3 , Feb 14 10:12 AM
    • 0 Attachment
      crud... thanks Ed. That got it (one or the other

      rob

      --- In linuxham@yahoogroups.com, Ed wrote:
      >
      > On 02/14/2013 11:48 AM, n3hu wrote:
      > > Hi
      > >
      > > I have a spiffy new pandaboardES running Ubuntu 12.04. I am trying to
      > > compile the FLxxx suite. Fldigi compiles with no problem. When I try
      > > to compile fllog, I get an error. I have deleted the fltk
      > > repositories and rebuilt from source.
      > >
      > > Any ideas? Error is below. I can't use the binaries b/c the
      > > architecture is omap and fllog is not in the repositories.
      > >
      > > tia rob n3hu
      >
      > Did you add the --enable-threads --enable-shared --enable-xft to
      > ./configue when you built fltk ? Did you run ldconfig ?
      >
      > Ed W3NR
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.