Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] Interface PPT

Expand Messages
  • wdubose@texas.net
    ... Yes, I used wdubose, my login name and Walter DuBose my formal account name and neither worked. Then out of frustration I used walt and it worked. Where
    Message 1 of 4 , Dec 27, 2012
    • 0 Attachment
      Quoting Ed <autek@...>:
      >
      > Ok I issued sudo adduser (yourusername) dialout
      >

      Yes, I used wdubose, my login name and Walter DuBose my formal account
      name and neither worked. Then out of frustration I used walt and it
      worked. Where in the world it got walt I'll never know but that worked.


      > You did logout and back in ?
      >

      Yes.


      As far as I know I am only using hamllib. I'm not controlling the rig
      with any software.
      >
      > Uncheck everything for rig control.
      >

      I did this.

      > Now back to Hardware PTT.


      I did this.


      > Check "Use seperate serial port PTT"

      I did this.

      >
      > Check use both RTS and DTR. Do not check anything in the +DTR/RTS. The
      > device needs to be /dev/ttyUSB0. Don't forget to click "Initialize"
      >

      I did this.


      > Ed W3NR
      >

      And now it WORKS.

      Ed, I've seen you give these directions a hundred times (well maybe not a
      hundred) and there's never been a question about the user name. But that sure
      got me.

      Where is it documented that you need to do all the above? I'll go back and
      read it.

      But thanks a million for you assistance to me and I'm sure I speak for others
      who you have helped.

      73,

      Walt/K5YFW

      >
    Your message has been successfully submitted and would be delivered to recipients shortly.