Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] Use of cry.dat file to Auto-Fill the County for OS X - BINGO

Expand Messages
  • Dick Kriss
    ... Ed, W3RN Bingo! You are the man! It now works. I deleted my fldigi_def.xml fldigi_def files and this caused me start as a new user with the Wizard. I
    Message 1 of 2 , Dec 3, 2012
    • 0 Attachment
      On Dec 3, 2012, at 9:19 AM, Ed <w3nr@...> wrote:

      > Rename and backup your .fldigi......be careful not to loose any info.
      >
      > Restart fldigi, click through the wizard.
      >
      > Downloan cty.dat, check the fiil box in config.
      >
      > See if it works now.
      >
      > Make sure you do a backup 1st and rename.
      >
      > Ed


      Ed, W3RN

      Bingo! You are the man! It now works.

      I deleted my

      fldigi_def.xml
      fldigi_def

      files and this caused me start as a new user with the Wizard. I checked the box to Auto-fill and then typed in your call in transmit panel. Sent the call and mouse-selected it in the Rx panel and BINGO, fldigi did an Auto-fill to the country box.

      There must have been some bad statement in my old .xml file and I am now starting over as a new user - trying to remember all of my preferred options.

      Thanks Again

      73 Dick AA5VU

      (There are no new rules - just old ones we forget and have to revisit)
    • Dave Wright
      Same fix works here as well. -- Dave K3DCW www.k3dcw.net Real radio bounces off the sky
      Message 2 of 2 , Dec 3, 2012
      • 0 Attachment
        Same fix works here as well. 

        -- 
        Dave
        K3DCW
        www.k3dcw.net

        "Real radio bounces off the sky"

        On Monday, December 3, 2012 at 12:08 PM, Dick Kriss wrote:

         


        On Dec 3, 2012, at 9:19 AM, Ed <w3nr@...> wrote:

        > Rename and backup your .fldigi......be careful not to loose any info.
        >
        > Restart fldigi, click through the wizard.
        >
        > Downloan cty.dat, check the fiil box in config.
        >
        > See if it works now.
        >
        > Make sure you do a backup 1st and rename.
        >
        > Ed

        Ed, W3RN

        Bingo! You are the man! It now works.

        I deleted my

        fldigi_def.xml
        fldigi_def

        files and this caused me start as a new user with the Wizard. I checked the box to Auto-fill and then typed in your call in transmit panel. Sent the call and mouse-selected it in the Rx panel and BINGO, fldigi did an Auto-fill to the country box.

        There must have been some bad statement in my old .xml file and I am now starting over as a new user - trying to remember all of my preferred options.

        Thanks Again

        73 Dick AA5VU

        (There are no new rules - just old ones we forget and have to revisit)


      Your message has been successfully submitted and would be delivered to recipients shortly.