Loading ...
Sorry, an error occurred while loading the content.

Use of cry.dat file to Auto-Fill the County for OS X

Expand Messages
  • Dick Kriss
    ... When Ed posted the above, I wondered why my Mac version was not working like his linux version. I exchanged a few messages with Ed to confirm I had the
    Message 1 of 10 , Dec 2, 2012
    • 0 Attachment
      On Dec 1, 2012, at 6:24 AM, linuxham@yahoogroups.com wrote:

      Yes, only for prefilling the QSO window info. I among others find it 
      very useful. If you work a DX station, it will fill in the country for 
      you, also for the US. This will carry over to the log once it is saved.

      Ed W3NR

      When Ed posted the above, I wondered why my Mac version was not working like his linux version.  I exchanged a few messages with Ed to confirm I had the current cty.dat file, in the right location and the correct UI/Logging option for Auto-fil checked. 

      When W3NR mouse-selects or types a call, his linux fldigi reads the cty.dat file and fills in the Country name and Azimuth data in the QSO panel. This does not work on my OS X 10.8.3/fldigi-3.21.62 setup and I am trying to find out if there is something wrong with my Mac setup.  Mine reads the cty.dat file for "hover" feedback and the View/Counties listing but does not support Auto-fill of the country.

      If you are a Mac user, please let me know if the Auto-fill option works.

      73 Dick AA5VU

      Ps: Do not confuse this topic with the callbook lookup options
    • Cliff Scott
      ** Reply to message from Dick Kriss on Sun, 2 Dec 2012 20:08:06 -0600 ... I m using OSx Lion and it works here. I assume that you have it setup
      Message 2 of 10 , Dec 2, 2012
      • 0 Attachment
        ** Reply to message from Dick Kriss <aa5vu@...> on Sun, 2 Dec 2012
        20:08:06 -0600

        > On Dec 1, 2012, at 6:24 AM, linuxham@yahoogroups.com wrote:
        >
        > > Yes, only for prefilling the QSO window info. I among others find it
        > > very useful. If you work a DX station, it will fill in the country for
        > > you, also for the US. This will carry over to the log once it is saved.
        > >
        > > Ed W3NR
        >
        > When Ed posted the above, I wondered why my Mac version was not working like
        > his linux version. I exchanged a few messages with Ed to confirm I had the
        > current cty.dat file, in the right location and the correct UI/Logging option
        > for Auto-fil checked.
        >
        > When W3NR mouse-selects or types a call, his linux fldigi reads the cty.dat
        > file and fills in the Country name and Azimuth data in the QSO panel. This
        > does not work on my OS X 10.8.3/fldigi-3.21.62 setup and I am trying to find
        > out if there is something wrong with my Mac setup. Mine reads the cty.dat
        > file for "hover" feedback and the View/Counties listing but does not support
        > Auto-fill of the country.
        >
        > If you are a Mac user, please let me know if the Auto-fill option works.
        >
        > 73 Dick AA5VU
        >
        > Ps: Do not confuse this topic with the callbook lookup options

        I'm using OSx Lion and it works here. I assume that you have it setup in the
        config file under UI/Logging/auto fill country and azimuth.
      • Dick Kriss
        ... Cliff AE5ZA, I have the box checked for Auto-fill Country and Azimuth and the cty.dat pathname is the default setting /Users/dkriss/.fldigi I tried
        Message 3 of 10 , Dec 3, 2012
        • 0 Attachment
          --- In linuxham@yahoogroups.com, "Cliff Scott" <ae5za@...> wrote:
          >
          > ** Reply to message from Dick Kriss <aa5vu@...> on Sun, 2 Dec 2012
          > 20:08:06 -0600
          >
          > I'm using OSx Lion and it works here. I assume that you have it setup in the
          > config file under UI/Logging/auto fill country and azimuth.
          >

          Cliff AE5ZA,

          I have the box checked for "Auto-fill Country and Azimuth" and the cty.dat pathname is the default setting

          /Users/dkriss/.fldigi

          I tried Browse button and it gave the same path.

          My fldigi reads the cty.dat file for hover and Counties but still does not Auto-fill.

          I noticed you are using Lion OS X 10.7 and I am using Mountain Lion OS X 10.8. I still have a boot drive for 10.7 and will give it a try to see if this is an issue unique to Mountain Lion

          BTW, what version of fldigi are you using?
        • Dick Kriss
          ... I just rebooted the iMac and it was running under OS X 10.7.5 Lion had the same problem. Whatever is preventing fldigi from Auto-filling the country does
          Message 4 of 10 , Dec 3, 2012
          • 0 Attachment
            On Dec 3, 2012, at 7:39 AM, Dick Kriss <aa5vu@...> wrote:

            > I noticed you are using Lion OS X 10.7 and I am using Mountain Lion OS X 10.8. I still have a boot drive for 10.7 and will give it a try to see if this is an issue unique to Mountain Lion
            >
            > BTW, what version of fldigi are you using?
            >

            I just rebooted the iMac and it was running under OS X 10.7.5 Lion had the same problem. Whatever is preventing fldigi from Auto-filling the country does not seem to be a Lion vs. Mountain Lion issue.

            Dick AA5VU
          • Cliff Scott
            ** Reply to message from Dick Kriss on Mon, 3 Dec 2012 07:39:27 -0600 ... Hi Dick, I m using Fldigi 3.21.62. Seems really strange it isn t
            Message 5 of 10 , Dec 3, 2012
            • 0 Attachment
              ** Reply to message from Dick Kriss <aa5vu@...> on Mon, 3 Dec 2012
              07:39:27 -0600

              > --- In linuxham@yahoogroups.com, "Cliff Scott" <ae5za@...> wrote:
              > >
              > > ** Reply to message from Dick Kriss <aa5vu@...> on Sun, 2 Dec 2012
              > > 20:08:06 -0600
              > >
              > > I'm using OSx Lion and it works here. I assume that you have it setup in the
              > > config file under UI/Logging/auto fill country and azimuth.
              > >
              >
              > Cliff AE5ZA,
              >
              > I have the box checked for "Auto-fill Country and Azimuth" and the cty.dat pathname is the default setting
              >
              > /Users/dkriss/.fldigi
              >
              > I tried Browse button and it gave the same path.
              >
              > My fldigi reads the cty.dat file for hover and Counties but still does not Auto-fill.
              >
              > I noticed you are using Lion OS X 10.7 and I am using Mountain Lion OS X
              > 10.8. I still have a boot drive for 10.7 and will give it a try to see if
              > this is an issue unique to Mountain Lion
              >
              > BTW, what version of fldigi are you using?

              Hi Dick,

              I'm using Fldigi 3.21.62. Seems really strange it isn't working for you. I
              know that changes to OSx sometimes cause grief, but surely something as basic
              as this wouldn't break, or would it? Seems as if it isn't sensing the entry
              of data into the field. Here it fills in as soon as it sees the prefix, even
              before the whole call sign is entered.
            • Dave Wright
              Ok, I m noticing the same thing here. On 10.8.2, running v3.21.62, I hover works just fine, but the data only fills if I do a lookup using QRZ/HamQTH. Thing
              Message 6 of 10 , Dec 3, 2012
              • 0 Attachment
                Ok, I'm noticing the same thing here.  On 10.8.2, running v3.21.62, I hover works just fine, but the data only fills if I do a "lookup" using QRZ/HamQTH.  

                Thing is, I don't recall there ever being a difference in that…seems to be functioning the way it always has…perhaps I just never noticed it before.  Is it supposed to fill in the country and azimuth as soon as you enter the call into the log section at the top without doing a QRZ/HamQTH lookup?

                73

                -- 
                Dave
                K3DCW
                www.k3dcw.net

                "Real radio bounces off the sky"

                On Monday, December 3, 2012 at 10:04 AM, Cliff Scott wrote:

                 

                ** Reply to message from Dick Kriss <aa5vu@...> on Mon, 3 Dec 2012
                07:39:27 -0600

                > --- In linuxham@yahoogroups.com, "Cliff Scott" <ae5za@...> wrote:
                > >
                > > ** Reply to message from Dick Kriss <aa5vu@...> on Sun, 2 Dec 2012
                > > 20:08:06 -0600
                > >
                > > I'm using OSx Lion and it works here. I assume that you have it setup in the
                > > config file under UI/Logging/auto fill country and azimuth.
                > >
                >
                > Cliff AE5ZA,
                >
                > I have the box checked for "Auto-fill Country and Azimuth" and the cty.dat pathname is the default setting
                >
                > /Users/dkriss/.fldigi
                >
                > I tried Browse button and it gave the same path.
                >
                > My fldigi reads the cty.dat file for hover and Counties but still does not Auto-fill.
                >
                > I noticed you are using Lion OS X 10.7 and I am using Mountain Lion OS X
                > 10.8. I still have a boot drive for 10.7 and will give it a try to see if
                > this is an issue unique to Mountain Lion
                >
                > BTW, what version of fldigi are you using?

                Hi Dick,

                I'm using Fldigi 3.21.62. Seems really strange it isn't working for you. I
                know that changes to OSx sometimes cause grief, but surely something as basic
                as this wouldn't break, or would it? Seems as if it isn't sensing the entry
                of data into the field. Here it fills in as soon as it sees the prefix, even
                before the whole call sign is entered.


              • Ed
                ... Yes, only if you have it enabled in Config User Interface Logging. Ed W3NR
                Message 7 of 10 , Dec 3, 2012
                • 0 Attachment
                  On 12/03/2012 10:47 AM, Dave Wright wrote:
                  > Ok, I'm noticing the same thing here. On 10.8.2, running v3.21.62, I
                  > hover works just fine, but the data only fills if I do a "lookup"
                  > using QRZ/HamQTH.
                  >
                  > Thing is, I don't recall there ever being a difference in that…seems
                  > to be functioning the way it always has…perhaps I just never noticed
                  > it before. Is it supposed to fill in the country and azimuth as soon
                  > as you enter the call into the log section at the top without doing a
                  > QRZ/HamQTH lookup?
                  >
                  > 73

                  Yes, only if you have it enabled in Config > User Interface > Logging.

                  Ed W3NR
                • Dave Wright
                  Ok…I do, and I always have, but it isn t working here either. Curious. -- Dave K3DCW www.k3dcw.net Real radio bounces off the sky ... Ok…I do, and I
                  Message 8 of 10 , Dec 3, 2012
                  • 0 Attachment
                    Ok…I do, and I always have, but it isn't working here either.  

                    Curious. 

                    -- 
                    Dave
                    K3DCW
                    www.k3dcw.net

                    "Real radio bounces off the sky"

                    On Monday, December 3, 2012 at 10:53 AM, Ed wrote:

                     

                    On 12/03/2012 10:47 AM, Dave Wright wrote:
                    > Ok, I'm noticing the same thing here. On 10.8.2, running v3.21.62, I
                    > hover works just fine, but the data only fills if I do a "lookup"
                    > using QRZ/HamQTH.
                    >
                    > Thing is, I don't recall there ever being a difference in that…seems
                    > to be functioning the way it always has…perhaps I just never noticed
                    > it before. Is it supposed to fill in the country and azimuth as soon
                    > as you enter the call into the log section at the top without doing a
                    > QRZ/HamQTH lookup?
                    >
                    > 73

                    Yes, only if you have it enabled in Config > User Interface > Logging.

                    Ed W3NR

                  • Ed
                    ... Lets see if Dave can track down the cause. There is a really easy workaround....install Linux Ed
                    Message 9 of 10 , Dec 3, 2012
                    • 0 Attachment
                      On 12/03/2012 11:43 AM, Dave Wright wrote:
                      > Ok…I do, and I always have, but it isn't working here either.
                      >
                      > Curious.
                      >
                      > --
                      > Dave
                      > K3DCW
                      > www.k3dcw.net

                      Lets see if Dave can track down the cause.

                      There is a really easy workaround....install Linux

                      Ed
                    • Dave Wright
                      Actually, not too far from my plan, I think! -- Dave K3DCW www.k3dcw.net Real radio bounces off the sky ... Actually, not too far from my plan, I think! --
                      Message 10 of 10 , Dec 3, 2012
                      • 0 Attachment
                        Actually, not too far from my plan, I think!

                        -- 
                        Dave
                        K3DCW
                        www.k3dcw.net

                        "Real radio bounces off the sky"

                        On Monday, December 3, 2012 at 11:48 AM, Ed wrote:

                         

                        On 12/03/2012 11:43 AM, Dave Wright wrote:
                        > Ok…I do, and I always have, but it isn't working here either.
                        >
                        > Curious.
                        >
                        > --
                        > Dave
                        > K3DCW
                        > www.k3dcw.net

                        Lets see if Dave can track down the cause.

                        There is a really easy workaround....install Linux

                        Ed


                      Your message has been successfully submitted and would be delivered to recipients shortly.