Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] fldigi-3.21.59 posted

Expand Messages
  • Brian Morrison
    On Fri, 02 Nov 2012 08:29:00 -0500 ... OK Dave, I m using the Monaco TT font but so far I have not changed any character coding settings. I will have a play
    Message 1 of 22 , Nov 2, 2012
    • 0 Attachment
      On Fri, 02 Nov 2012 08:29:00 -0500
      w1hkj wrote:

      > > I also see that some mangled characters now show up as a small green
      > > outline rectangle, is this to indicate that they are not
      > > decodable?
      > Dependent on Font and Character coding selections.

      OK Dave, I'm using the Monaco TT font but so far I have not changed any
      character coding settings. I will have a play over the weekend.

      It's definitely an improvement though, thanks to you and Andrej for all
      the effort involved in this work.

      --

      Brian Morrison
    • Guy Story
      Dave, is that selection made at the sending or receiving station? Guy ________________________________ From: w1hkj To:
      Message 2 of 22 , Nov 2, 2012
      • 0 Attachment
        Dave, is that selection made at the sending or receiving station?

        Guy



        From: w1hkj <w1hkj@...>
        To: linuxham@yahoogroups.com
        Sent: Friday, November 2, 2012 8:29 AM
        Subject: Re: [linuxham] fldigi-3.21.59 posted

         
        On 11/02/2012 08:06 AM, Brian Morrison wrote:
        > On Thu, 1 Nov 2012 10:59:14 +0000
        > Brian Morrison wrote:
        >
        >> Initial results look good but it will take some more time to see if it
        >> all holds together.
        > Well another 24 hours on and it's still happily scrolling the rx window.
        >
        > I also see that some mangled characters now show up as a small green
        > outline rectangle, is this to indicate that they are not decodable?
        Dependent on Font and Character coding selections.

        Dave


      • w1hkj
        ... receiving Dave
        Message 3 of 22 , Nov 2, 2012
        • 0 Attachment
          On 11/02/2012 11:06 AM, Guy Story wrote:
          Dave, is that selection made at the sending or receiving station?

          Guy
          receiving

          Dave
        • Creede Lambard
          Hi Dave and the group, I have three questions about flrig, specifically the memory window. I m using version 1.3.08 (the most current version, I think) driving
          Message 4 of 22 , Nov 3, 2012
          • 0 Attachment
            Hi Dave and the group,

            I have three questions about flrig, specifically the memory window. I'm
            using version 1.3.08 (the most current version, I think) driving a Yaesu
            FT-857 (pre-D model from 2003) in a Windows 7 instance running under
            Virtualbox on XUbuntu 12.10.

            1. If I go into the memory window and change (for instance) from a
            location set as "21076.000 DIG" which I use for 15M JT65 to "21030.000
            CW" which I use for CW, the mode doesn't change. It stays at DIG. I've
            tried this with several frequency and mode pairs and the frequency
            always changes, but not the mode. However, if I change the mode from the
            drop-down it changes. Any idea why that might be happening?

            2. I notice that the memory window isn't resizeable. Would it be
            possible to add an option to resize it? The reason I ask is, I want to
            include information on my manual tuner settings as part of the tag text,
            but since I have two sets of tuner settings, one for a dipole and the
            other for a loop, they are going to go off the edge of the window.

            3. All of the frequencies I have set have an entry next to them that
            says "NONE". What is that? VFO split?

            Thanks,

            73, Creede WA7KPK
          • Ed
            ... Thats the way it works. Set what you want in the main flrig window. Open Memory, click add. Couldn t be any simpler ... Are you saying the memory window or
            Message 5 of 22 , Nov 4, 2012
            • 0 Attachment
              On 11/03/2012 04:52 PM, Creede Lambard wrote:
              > Hi Dave and the group,
              >
              > I have three questions about flrig, specifically the memory window. I'm
              > using version 1.3.08 (the most current version, I think) driving a Yaesu
              > FT-857 (pre-D model from 2003) in a Windows 7 instance running under
              > Virtualbox on XUbuntu 12.10.
              >
              > 1. If I go into the memory window and change (for instance) from a
              > location set as "21076.000 DIG" which I use for 15M JT65 to "21030.000
              > CW" which I use for CW, the mode doesn't change. It stays at DIG. I've
              > tried this with several frequency and mode pairs and the frequency
              > always changes, but not the mode. However, if I change the mode from the
              > drop-down it changes. Any idea why that might be happening?

              Thats the way it works. Set what you want in the main flrig window. Open
              Memory, click add. Couldn't be any simpler


              > 2. I notice that the memory window isn't resizeable. Would it be
              > possible to add an option to resize it? The reason I ask is, I want to
              > include information on my manual tuner settings as part of the tag text,
              > but since I have two sets of tuner settings, one for a dipole and the
              > other for a loop, they are going to go off the edge of the wind

              > 3. All of the frequencies I have set have an entry next to them that
              > says "NONE". What is that? VFO split?

              Are you saying the memory window or the drop down i flrig itself.

              > Thanks,
              >
              > 73, Creede WA7KPK

              Ed W3NR
            Your message has been successfully submitted and would be delivered to recipients shortly.