Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] Fldigi & KX3

Expand Messages
  • Henri Honda
    On 10/07/2012 03:21 PM, Pierfrancesco Caci wrote: Thanks for the suggestion, Pierfrancesco!! I e-mailed Wayne at Elecraft to see if he had any comments on my
    Message 1 of 9 , Oct 7, 2012
    • 0 Attachment
      On 10/07/2012 03:21 PM, Pierfrancesco Caci wrote:

      Thanks for the suggestion, Pierfrancesco!!

      I e-mailed Wayne at Elecraft to see if he had any comments on my problem.

      73,

      Henri 7J9AAD
       

      I may have read somewhere that current software for kx3 doesn't disable afx on data modes, you may want to check on elecraft mailing list, or shoot a mail at support@elecraft

      --
      Pierfrancesco Caci, ik5pvx

      On Oct 7, 2012 6:39 AM, "Henri Honda" <k6don@...> wrote:


      On 10/06/2012 08:56 PM, Harry Bloomberg wrote:

      Yep, I have the KX3 in the data mode with all audio modes off.

      So, I guess the question is:  Problem with the KX3 or with fldigi??
      If anyone over there using KX3 doesn't have any problems
      with fligi, then my guess would be something is not right with
      KX3.  I also cannot run jt65 since it also shows a blank waterfall.

      Thanks for the suggestion.

      Henri 7J9AAD
       
      Wild guess...make sure all audio effects are disabled. 

      73,
      Harry W3YJ

      Sent from my iPhone

      On Oct 6, 2012, at 7:09 AM, Henri Honda <k6don@...> wrote:

       






    • Jim Brown
      Holgar, thanks very much for the info you passed along the other day on the alsamixer. I installed that and now have retired the external speakers I was using
      Message 2 of 9 , Oct 7, 2012
      • 0 Attachment
        Holgar, thanks very much for the info you passed along the other day on the alsamixer. I installed that and now have retired the external speakers I was using with the splitter on the KX3. The laptop (Thinkpad T42) speakers work great - no distortion - and I have one less piece of equipment on the desktop.

        I have a separate T42 running WinXP and the Rocky I-Q program to provide a spectrum display of the band from the I-Q output of the KX3. Rocky demodulates PSK31 in good shape and gives me an extra receiver even when in the Data A mode on the KX3.

        Again - many thanks for passing along the alsamixer info. You never know when a comment like that turns on the lightbulb for some of us.

        73 - Jim w5ZIT

        Also, turn your radio from SSB mode to DATA mode. This should turn off the
        audio effects, but also AF equalizers.

        Holger DH3HS
      • Holger Schurig
        Okay, now that alsamixer did the trick for you, you save do this permanently. On my Debian system I do (as root) /etc/init.d/alsa-utils stop (the name might be
        Message 3 of 9 , Oct 7, 2012
        • 0 Attachment
          Okay, now that alsamixer did the trick for you, you save do this permanently. On my Debian system I do (as root)

          /etc/init.d/alsa-utils stop

          (the name might be slightly different if you use something else). That effectively calls "alsactl store" with a proper file name so that your settings can get restored at the next boot. And, yes, it works even if your system uses systemd (like mine) or upstart. But I could probably also run "alsactl store" by hand.


          Holger, DH3HS

        • Jim Brown
          Holgar, I use Ubuntu 11.04 and so far the system remembers the last settings for alsamixer each time I boot. The settings I selected are the same the next
          Message 4 of 9 , Oct 8, 2012
          • 0 Attachment
            Holgar, I use Ubuntu 11.04 and so far the system remembers the last settings for alsamixer each time I boot. The settings I selected are the same the next time I fire up alsamixer, the only change I see is that the focus is on the Master setting instead of the last thing I adjusted when I shut down.

            Again - thanks for the tip on installing alsamixer. I have been lobbying Wayne to allow the internal speaker to be active and have a fixed setting on the audio output of the KX3 in the DATA A mode, but with the alsamixer available that takes the pressure off that change in the KX3.

            The capability has always been there for monitoring the input lines on the computer speakers in Windows, but I had not tumbled to the capability to do the same thing in a Linux operating system.

            73 - Jim W5ZIT #931

            Sun Oct 7, 2012 11:24 pm (PDT) . Posted by: "Holger Schurig" dh3hs

            Okay, now that alsamixer did the trick for you, you save do this
            permanently. On my Debian system I do (as root)

            /etc/init.d/ alsa-utils stop

            (the name might be slightly different if you use something else). That
            effectively calls "alsactl store" with a proper file name so that your
            settings can get restored at the next boot. And, yes, it works even if your
            system uses systemd (like mine) or upstart. But I could probably also run
            "alsactl store" by hand.

            Holger, DH3HS
          Your message has been successfully submitted and would be delivered to recipients shortly.