Loading ...
Sorry, an error occurred while loading the content.

Signalink USB settings with iMac

Expand Messages
  • Grant
    Hi, I have just installed a new Signalink USB interface to my Yaesu FT450. I run fldigi software. does anyone have detailed setup instructions for the iMac? I
    Message 1 of 3 , Sep 6, 2012
    • 0 Attachment
      Hi, I have just installed a new Signalink USB interface to my Yaesu FT450. I run fldigi software. does anyone have detailed setup instructions for the iMac? I am running Mountain Lion software on the iMac desktop machine. When I run test at full power (into a dummy load) my power meter barely moves. Unless some of fldigi's setting are wrong in my system, it looks like I need to install the special jumpers Tigertronics talk about to increase output power. But before I explore this path, I thought I should consult the combined wisdom of the group first because doubtlessly someone has been there done that before.

      Regards
      Grant VK4JAZ
    • Ed
      ... What mode do you have set ? Should be PKTUSB. Look under Sound card Right channel and see if changing one of the 1st 3 make a difference. Double check
      Message 2 of 3 , Sep 6, 2012
      • 0 Attachment
        On 09/06/2012 06:05 AM, Grant wrote:
        > Hi, I have just installed a new Signalink USB interface to my Yaesu
        > FT450. I run fldigi software. does anyone have detailed setup
        > instructions for the iMac? I am running Mountain Lion software on the
        > iMac desktop machine. When I run test at full power (into a dummy
        > load) my power meter barely moves. Unless some of fldigi's setting
        > are wrong in my system, it looks like I need to install the special
        > jumpers Tigertronics talk about to increase output power. But before
        > I explore this path, I thought I should consult the combined wisdom
        > of the group first because doubtlessly someone has been there done
        > that before.
        >
        > Regards Grant VK4JAZ
        >
        >

        What mode do you have set ? Should be PKTUSB.

        Look under Sound card > Right channel and see if changing one of the 1st
        3 make a difference.

        Double check the 450 menu settings.

        I had to add the RX jumper, so you might end up having to use the TX jumper.

        Make sure you have the correct audio device selected.

        Ed W3NR
      • Dick Kriss
        Grant, You need to balance your OS X System Preferences/Sound Output with the SignaLink Set the SL TX level pot to mid level, put the fldigi TXLevel attenuator
        Message 3 of 3 , Sep 6, 2012
        • 0 Attachment
          Grant,

          You need to balance your OS X System Preferences/Sound Output with the SignaLink

          Set the SL TX level pot to mid level, put the fldigi TXLevel attenuator to about -10db then adjust the OS X Output slider until you see the desired output power on an external power meter with little of no ALC showing on the rig's S-Meter. Play with the settings. Once you get things setup you can then make fine tuning adjustments on-the-fly using the very cool fldigi TXLevel control or the pot on the SL USB.  Do not forget to unselect the USB Audio Codec from the Sound panel or you will be be transmitting Mac system beeps over the air

          Dick AA5VU

          Hi, I have just installed a new Signalink USB interface to my Yaesu FT450. I run fldigi software. does anyone have detailed setup instructions for the iMac? I am running Mountain Lion software on the iMac desktop machine. When I run test at full power (into a dummy load) my power meter barely moves. Unless some of fldigi's setting are wrong in my system, it looks like I need to install the special jumpers Tigertronics talk about to increase output power. But before I explore this path, I thought I should consult the combined wisdom of the group first because doubtlessly someone has been there done that before.

          Regards
          Grant VK4JAZ
        Your message has been successfully submitted and would be delivered to recipients shortly.