Loading ...
Sorry, an error occurred while loading the content.

SUSE 12.2 etc.

Expand Messages
  • Michael P. ('Jug') Jogoleff - WA6MBZ
    HI All, . Just downloaded and installed the latest version of openSUSE Linux, version 12.2.  It seems to work ok but you have to go into network area and
    Message 1 of 1 , Sep 5, 2012
    • 0 Attachment
      HI All,
      .
      Just downloaded and installed the latest version of
      openSUSE Linux, version 12.2.  It seems to work ok
      but you have to go into network area and enable
      stuff so as to make the wireless LAN want to work.
      .
      So far, I have QSSTV 7.1.7 going by compiling it,
      and the wavio.cpp file really needs the following
      lines added so you don't get an error upon doing
      the make command.  This is due to the fact that
      they are now using a 3.4 kernel and a more strict
      version of the compiler:

        #include <sys/types.h>
        #include <unistd.h>

       
      ...    73 de 'Jug',   WA6MBZ,   DM04DK,   wa6mbz@....
    Your message has been successfully submitted and would be delivered to recipients shortly.